Mic stopped working after replacing iPhone 5 power/volume flex cable

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jnashguitar, Feb 23, 2014.

  1. jnashguitar macrumors newbie

    Joined:
    Feb 23, 2014
    #1
    I replaced the power/volume flex cable when the power button stopped working on my iPhone 5. It was a little tricky, but I think it all went well.

    The new flex cable fixed the power button, but somehow the mic got killed in the process. Speakerphone and Siri work normally, but Voice Memo and regular phone calls get no sound.

    I think that means the bottom mic isn't working ? It seems really unlikely that I somehow broke that mic while replacing the flex cable, since it's in a part of the phone I didn't take apart. I could try replacing the mic/speaker assembly, but I'm suspicious the real problem might be elsewhere ?

    Does anyone have an ideas what could have gone wrong during the power/volume flex replacement that could have killed the voice mic ?

    Thanks for any suggestions!!

    -James
     
  2. Asterok macrumors newbie

    Joined:
    Mar 13, 2014
    #2
    Have you found a solution to this problem yet? I have the exact same issue with my iPhone 5.
     
  3. Charadis macrumors 6502a

    Joined:
    Jul 3, 2010
    #3
    Have you checked that you reconnected all connections? Remember, there are 3 microphones now on the iPhone 5, not just the bottom microphone. Sent from my iPad.
     
  4. Asterok macrumors newbie

    Joined:
    Mar 13, 2014
    #4
    Connections seem solid, after replacing the volume/power flex the bottom mic stopped working. The bottom mic is attached to the lightning port flex so I replaced the flex to see if that would fix it and it hasn't. I'm stomped, the only thing I haven't tried is changing the volume/power flex back to the original flex.
     
  5. Brian Y macrumors 68040

    Joined:
    Oct 21, 2012
    #5
    It's not the bottom mic. This happens if your noise cancelling mic (the one at the top) stops working. Is the connection to that ok?
     
  6. Asterok macrumors newbie

    Joined:
    Mar 13, 2014
    #6
    Brian, thanks for the suggestion. I will double check the connections for the volume/power flex and maybe switch back to the original.
     
  7. Asterok macrumors newbie

    Joined:
    Mar 13, 2014
    #7
    Okay so I switched back to the original volume flex and the receiver mic is still out. Funny thing is the power button works again, I replaced the flex due to the power button in the first place.
     
  8. Kman82 macrumors newbie

    Joined:
    Mar 19, 2014
    #8
    Hi there

    I have the exact same problem after a screen replacement have checked all connectors
     
  9. jcgoldy macrumors newbie

    Joined:
    Jul 6, 2014
    #9
    Did you find a fix for this issue? I just replaced power flex and exact same thing happened to me.
     
  10. SpyderBite macrumors 65816

    SpyderBite

    Joined:
    Oct 4, 2011
    Location:
    Xanadu
    #10
    The bottom mic is broken or not connected to the main board securely.

    I replaced at least 200 of those or reseated them while at apple. The symptoms you describe are definitively a bottom mic/speaker problem.
     
  11. jcgoldy macrumors newbie

    Joined:
    Jul 6, 2014
    #11
    I have also tried 3 new dock connectors with no change.
     
  12. impossible7, Aug 1, 2014
    Last edited: Aug 1, 2014

    impossible7 macrumors newbie

    Joined:
    Jan 23, 2012
    #12
    For those of you having problems with the mic not working after replacing the dock, I HAVE THE ANSWER... Well it worked for me... Bottom mic wasn't working after I did a dock replacement home-diy style.. i plugged all cables / screws back in, mic wasn't working, then i took apart again, and realized I didn't take the off the sticky plastic protector peel off thing on the mic.. easy fix, and may sound stupid, but it did it for me; its so small, but just rub or peel it off. MINT!!!
     
  13. Arcross macrumors newbie

    Joined:
    Sep 19, 2014
    #13
    Anyone found the root to this issue?
    I have the exact same issue.
    Volume button didn't work so changed the cable.
    Bottom mic stopped working, top mic was fine so could still use siri and speaker.
    Changed bottom mic/dock cable and still does not work so its not an issue with the bottom hardware or connections.
    And to be honest I had a sneaky suspicion it wouldn't as you don't even touch that part other than a couple of connectors.
    My only other option is to buy another power button/volume cable and see if that is the issue.
    Have also tried turning off noise reduction before someone suggests that :p.
     
  14. marthom45 macrumors newbie

    Joined:
    Feb 7, 2016
    #14
    Has anyone found a fix to this problem, I am experiencing similar issues with my iPhone 5. I replaced the screen & rear housing and the lower mic has stopped working, i.e. on a call nobody can hear me, on speaker phone it is ok. I have lost count the number of times I have stripped the phone apart and rebuilt it but still no resolution, finally I purchased another lower mic/jack/speaker even though I was sure it was not the problem, it didn't fix the issue!

    I have read loads of posts about this issue but none seem to have an answer and solutions appear hit & miss with individuals, my only next step is to replace the upper mic as this seems to have some influence in the whole 3 mic working, I have already checked for obstructions/noise cancelling issues.

    Please someone must have an answer.

    Mark.
     
  15. gmarek07 macrumors newbie

    Joined:
    Feb 19, 2016
    #15
    Hi Everyone !!! I must say that i'm sorry, but I HAVE THE ANSWER... :( saddly happened the same to me...
    The problem is when you replace the flex or change the screen or something, you must take off the MAINBOARD and flex cables...
    When you do that and take off the Antenna cables, you touch with the screw the circuit in the board that correspond to the MIC bias & circuits.- ( a Resistor & condenser)
    Here some images of the problem, if you take special attention to that zone you'll find the problem.
    some people fix it replacing the part, other had problems with the board so use cable... try wich it fits better to you... It's not an ease fix.
    --- Post Merged, Feb 19, 2016 ---
    Parts from datasheet.
     

    Attached Files:

  16. marthom45 macrumors newbie

    Joined:
    Feb 7, 2016
    #16
    This information is promising but can I clarify, are you saying that when the mainboard/connections were removed some physical damage may have occurred or that static shock may have damaged the board/components, i.e. should I be looking for signs of physical damage in order to proceed with this fix?

    I presume I have to physically run a new wire between the points shown attached pictures? there look to be a max of 3 [mic bias, mic P, mic N], do I just try one at a time or do all need applying.

    thanks for your help.

    Mark.
     
  17. gmarek07 macrumors newbie

    Joined:
    Feb 19, 2016
    #17
    Hi Mark ! it's a physical damage... so you must see, components missing there... here is a photo of a posible damage...
    Some people had jumpered some, but depends of the ones missing, becouse there are probably The C215 Cap or the FL49 inductor...
    Someone try to scratch a little to fin the PAD. but it's probably not there...

    In my case were those two missing. ( C215 Cap & FL49 inductor )

    here the sch & values of them...

    Hope it Help.
    Let me know if you could fix it !
    --- Post Merged, Feb 19, 2016 ---
    Mark, you can try looking for connection between those 3 points, [mic bias, mic P, mic N] as shown in the picture with a tester... I'm sure the problem is in the MIC BIAS...
     

    Attached Files:

  18. marthom45 macrumors newbie

    Joined:
    Feb 7, 2016
    #18

    Ok I will take a look late this evening and see what exactly was damaged, thanks for the update & I will definately let you know how it goes.

    Mark.
     
  19. marthom45 macrumors newbie

    Joined:
    Feb 7, 2016
    #19
    Well I opened up the iPhone 5 once again and took a look at the area in question and couldnt make out if parts were missing or not, just to small for my eyes even with a magnifying glass - so on this occasion I am going to have to say it has beaten me, a pity really because it has been driving me nuts this issue.

    thanks for all your help though, Mark.
     
  20. Anderssonronny macrumors newbie

    Joined:
    Dec 19, 2016
    #20

    Hello guys!
    Im only missing The C215 Cap, could thqt possible be The couse of my mic problem? Missing a cap wouldnt make it shorted or open like a missing coil would, so I guess thats not The problem?

    If it is, how would i jump The circuit?

    Hope u can Help!
     

Share This Page