Mickey and Minnie Don't tell me the time anymore :(

Discussion in 'Apple Watch' started by I-Bot, Oct 30, 2016.

  1. I-Bot macrumors member

    I-Bot

    Joined:
    Sep 12, 2008
    Location:
    My City
    #1
    Hey Everyone,

    So I wanted to show someone I work with the feature in the Apple Watch where you tap Minnie or Mickey and they tell you what time it is but when I switched to both Mickey and Minnie and tapped them, nothing happened. It was working just fine not so long ago and I think it only started happening when I updated to the latest Watch OS, I was wondering if anyone else had this issue or if this was only for me? Also if it's only me, does anyone have a fix for it? I haven't seen a thread posted for this so I don't know if I'm the only one with the problem.
     
  2. doboy macrumors 68000

    Joined:
    Jul 6, 2007
  3. LoveToMacRumors macrumors 68020

    LoveToMacRumors

    Joined:
    Feb 15, 2015
    Location:
    Canada
  4. matrix07 macrumors 68040

    matrix07

    Joined:
    Jun 24, 2010
    #4
    Check Settings/Sound and see if Silent Mode is turned on.
     
  5. broadbean macrumors 6502a

    Joined:
    Jun 10, 2007
    #5
    Just checking you've enabled it either in the Sounds & Haptics Settings on your Watch, or within the Mickey and Minnie Mouse Watch faces where Tap to Speak Time is selected on the your iPhone's Watch app.
     
  6. f00f macrumors 65816

    Joined:
    Feb 18, 2009
    Location:
    New Yawk
    #6
    This seems to be a bug in WatchOS 3. Despite all appropriate options being checked-off Mickey/Minnie tap-to-speak-time features still fail to work as expected. Was a problem in 3.0 and may be a problem in 3.1 but I haven't confirmed personally.

    If you google around you'll find others are having similar issues but it is resolvable. No clear indication exactly what solves it though. Examples:
    https://discussions.apple.com/thread/7666919
    https://www.reddit.com/r/AppleWatch/comments/52nobm/watchos3_mickeyminnie_will_not_speak_the_time/

    etc.
     
  7. lint2015 macrumors member

    Joined:
    Jul 8, 2013
    #7
    It seems that the voices are downloaded from the Internet if the Watch is on Wi-Fi and it figures it needs it. Not sure if there's a way to force it to trigger the voices as it doesn't seem to do so immediately, even if you're on Wi-Fi.

    This had me perplexed when I first got the watch and eventually it just worked on its own. Once, I did a unpair/repair while I was out to fix an issue I had with Activity Sharing and the voice was gone again. It started working again later after I had access to Wi-Fi.

    I'm not certain if it has to redownload the voices after OS updates, but that may be the case. If so, just give it some time with a Wi-Fi connection and it should start working again.
     
  8. Recognition macrumors 6502

    Recognition

    Joined:
    Jun 27, 2013
    #8
    Make sure you have the language set to English too.
     

Share This Page