Mickey And Minnie Mouse will not speak

Discussion in 'Apple Watch' started by Rmpaul211, Oct 6, 2017.

  1. Rmpaul211 macrumors member

    Rmpaul211

    Joined:
    Jun 30, 2015
    #1
    So I have a new Series 3 Nike+ 42mm Watch with lte.

    So I’ve been playing around with the watch and I’ve noticed that Micky and Minnie will not say the time. Everything is on but yet they still say nothing. Siri works, the notification sounds work, everything but micky and Minnie works.

    I knows it’s a simple issue but two girls love hearing them talk from daddy’s watch lol.. has anyone shared this same issue ? If so could someone steer me in the right direction to rectify this minor issue ?
     
  2. Pared3s macrumors regular

    Joined:
    May 14, 2010
    #2
    You have to enable it in the settings. Sounds and Haptics section.
     
  3. Rmpaul211 thread starter macrumors member

    Rmpaul211

    Joined:
    Jun 30, 2015
    #3
    Still nothing....
     

    Attached Files:

  4. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #4
    First on Apple Watch Series 3, you can choose when Siri speaks:
    1. On your Apple Watch, tap Settings > General > Siri.
    2. Choose an option: Always On, Control with Silent Mode, or Headphones Only.
    If Siri doesn't speak, your Apple Watch needs to download the voice. The download happens when you’re on Wi-Fi and your Apple Watch is charging. To give the download time to complete, try charging your Apple Watch overnight.

    To check the status of the download on your Apple Watch, tap Settings > General > Siri, then scroll to Siri Voice. If the voice needs to download, you'll see this message: "Siri will speak with the same voice selected on your iPhone. Waiting to download. Download will occur when your watch is charging."

    Dave
     
  5. Rmpaul211 thread starter macrumors member

    Rmpaul211

    Joined:
    Jun 30, 2015
    #5
    My series 2 works fine and it has the same exact settings on my Series 3 as my Series 2. Should I be concerned?
     
  6. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #6
    Did you actually put your new Watch on the charger yet or is this one you got today?

    Only way to force the download is to change your Siri voice on your iPhone. If you have the male voice, pick female. If you have a female voice, pick male.

    Note: Your iPhone and Watch are required to use the same Siri Voice / Language selection.

    Dave
     
  7. Rmpaul211 thread starter macrumors member

    Rmpaul211

    Joined:
    Jun 30, 2015
    #7
    I’m confused. Siri works fine. It’s the talking micky and Minnie that are my concern.

    So to get micky and Minnie to work I have to force a Siri download?
    --- Post Merged, Oct 6, 2017 ---
    I just put my new watch on the charger about an hour ago.
     
  8. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #8
    Sorry for new watches the first issue is to make sure that Siri had a voice to speak. If Siri already talks to you then we move on to part 2:

    Open the Apple Watch app on iPhone, tap My Watch, tap Sounds & Haptics, then tap Tap to Speak Time. You don’t hear the voice if Apple Watch is in Silent Mode—to turn Silent Mode on or off, swipe up from the bottom of the watch face to open Control Center, then tap Silent Mode.

    Dave
     
  9. Rmpaul211 thread starter macrumors member

    Rmpaul211

    Joined:
    Jun 30, 2015
    #9
    The watch isn't on silent mode
     
  10. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #10
    OK, then their voices have not downloaded, kind of like Siri.

    On your Apple Watch, tap Mickey Mouse or Minnie Mouse. If they don't speak, you might need to download their voices. Connect your Apple Watch to a trusted Wi-Fi network (not Bluetooth via your iPhone), then place your Apple Watch on its charger. Wait for about fifteen minutes, then tap the screen again.

    Dave
     
  11. Rmpaul211 thread starter macrumors member

    Rmpaul211

    Joined:
    Jun 30, 2015
    #11
    --- Post Merged, Oct 6, 2017 ---
    How do I do that?
     
  12. dave006 Contributor

    dave006

    Joined:
    Jul 3, 2008
    Location:
    Just West of East
    #12
    If you have a Wi-Fi network at home that supports 2.4 GHz Wi-Fi devices then just turn off Bluetooth on your iPhone and your Watch should connect to the Wi-Fi. Then place it on it's charger for about 15 minutes. Then tap the watch screen again.

    Dave
     
  13. Rmpaul211 thread starter macrumors member

    Rmpaul211

    Joined:
    Jun 30, 2015
    #13
    We will see !! Thanks for the help by the way!!!
    --- Post Merged, Oct 6, 2017 ---
    This watch still says connected when I turned the Bluetooth off !!!
     
  14. Rmpaul211 thread starter macrumors member

    Rmpaul211

    Joined:
    Jun 30, 2015
  15. techspin macrumors 6502a

    Joined:
    Jul 21, 2014
    #15
    Mickey wouldn't talk to me til after a few hours. Seems like daddy wants to hear the mice talk more than the little girls lol.
     
  16. Rmpaul211 thread starter macrumors member

    Rmpaul211

    Joined:
    Jun 30, 2015
    #16
    There Maybe some truth in that assesment lol
     
  17. Orangeman13 macrumors regular

    Orangeman13

    Joined:
    Aug 3, 2015
  18. Rmpaul211 thread starter macrumors member

    Rmpaul211

    Joined:
    Jun 30, 2015
    #18
    Seriously!?
     
  19. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #19
    No issue here. Stupid question, but have you tried toggling silent mode or rebooting the watch?
     
  20. Rmpaul211 thread starter macrumors member

    Rmpaul211

    Joined:
    Jun 30, 2015
    #20
    Yes sir
     
  21. Orangeman13 macrumors regular

    Orangeman13

    Joined:
    Aug 3, 2015
    #21
    I’ve tried all this stuff and mine doesn’t work either
     
  22. DoctorCory macrumors newbie

    Joined:
    Oct 4, 2017
    #22
    I had that issue originally but after my first overnight full charge the voices downloaded to the watch; before that they were not working either.
     
  23. Rmpaul211 thread starter macrumors member

    Rmpaul211

    Joined:
    Jun 30, 2015
    #23
    It’s it’s crazy smh, after all this time we spend our money on this merchandise they can’t even send us things with out issues. I know you have one offs but everyone having the same issue is stupid
     
  24. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #24
    Everyone is not having this issue... 4 S3 watches in my household, all worked out of the box. Even Siri didn’t need to be downloaded.
     
  25. Rmpaul211 thread starter macrumors member

    Rmpaul211

    Joined:
    Jun 30, 2015
    #25
    I’m not sayIng that everyone is going through it lol. It’s frustrating that I’m going through it
     

Share This Page