MicroCell Owners Can You Use MMS?

Discussion in 'iPhone' started by Mystikal, Jul 13, 2010.

  1. Mystikal macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
    #1
    Wirelessly posted (Mozilla/5.0 (iPhone; U; CPU iPhone OS 4_0 like Mac OS X; en-us) AppleWebKit/532.9 (KHTML, like Gecko) Version/4.0.5 Mobile/8A293 Safari/6531.22.7)

    I got a microcell for free today thanks to AT&T and it's working perfectly but I can't send MMS. Its stopping at 90% and hanging. Is it just going to take a day or so to register IMEI and all that for it to work? I only tried it twice.



    Any help would be awesome :D
     
  2. PaulieORF macrumors regular

    Joined:
    Mar 4, 2009
    Location:
    Connecticut
    #2
    I've had a MicroCell since April. When I had my 3GS I had no problems sending MMS (except for the fact that it's EXTREMELY slow since they cap the upload on the MicroCell under 60kbps, but that's a different story). I also think but could be wrong that I was able to send them when I first got my iPhone 4 on the 24th, but I started noticing last week that I can no longer send them, I can receive them just fine however.
     
  3. Drusso macrumors member

    Joined:
    Jun 14, 2010
    #3
    My MMS works fine...though i've had the Microcell for 6 weeks and I still drop calls on it. I have no signal in my house at all!!! So I need the Microcell, so just watch for dropped calls. I may have to exchange it.
     
  4. Mystikal thread starter macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
    #4
    I sent an mms to my GF earlier and got this message:
     
  5. PaulieORF macrumors regular

    Joined:
    Mar 4, 2009
    Location:
    Connecticut
    #5
    Okay, I found the solution.... at least for my case.

    Log into your account at wireless.att.com. Go to the section to manage your 3G MicroCell. Once there, choose the option to disconnect your MicroCell. Confirm the disconnection.

    Wait for you MicroCell to go offline. Once that's happened go to wireless.att.com/3gmicrocell and choose the option to activate your MicroCell. Go through the process, it's the same as the first time you activated it. Once it comes back online, you should hopefully be able to send MMS messages again. It worked for me.

    Good luck!
     
  6. Mystikal thread starter macrumors 68020

    Mystikal

    Joined:
    Oct 4, 2007
    Location:
    Irvine, CA
    #6
    Weird. Was away from home for a few hours and just sent an mms and it works fine. Must have just needed to register with AT&T or something. Works fine now :D
     
  7. IrishTiger macrumors regular

    Joined:
    Apr 23, 2010
    Location:
    Atlanta, GA
    #7
    I cannot send MMS messages on mine either. It's very frustrating. I have to go disconnect the MicroCell and then send it over the regular AT&T network.

    Has anyone found a solution to this? :mad:
     
  8. macsrcool1234 macrumors 65816

    Joined:
    Oct 7, 2010
  9. Southern Dad macrumors 65816

    Southern Dad

    Joined:
    May 23, 2010
    Location:
    Georgia
    #9
    If it wasn't for my MicroCell, I'd have to live in only the front section of my house! I am able to use all functions of my phone. The iPad can also use the MicroCell which seems nuts because I do have WiFi in the house but some messaging notification works better via 3G when both are on I get notification.
     
  10. DMADORESR macrumors newbie

    Joined:
    Jul 1, 2011
    #10
    Microcell... no mms problem solved !!!


    If you are using a router , go to open network and sharing center,
    click on wireless network connection,
    click details, find your router ip address, go to the address using browser ,
    this will show all current settings for you router,
    go to security and disable the firewall......"make sure you save settings"
    PROBLEM SOLVED. you can now send pics with microcell :) It was a major
    aggravation for me so I figured it out and I want to pass it along..
     

Share This Page