Microphone isn't working?

Discussion in 'Mac Pro' started by hidea, Apr 29, 2007.

  1. hidea macrumors regular

    Joined:
    May 10, 2006
    #1
    Hey all,

    I feel so stupid having to ask for this, but I've been having troubles putting my Microphone to work.

    Here's my setup:
    OUTPUT:
    I'm using a Toslink/Optical cable to connect my Logitech Z5500 to the MacPro

    INPUT:
    I bought two different Mic (I thought the first one was defective), I plugged them into [​IMG]
    At the back of my MacPro. Both microphones are standard 3.55mm Microphones.
    Then I went into System Preferences, under sound, I chose Line-in (Port: Audio Line-in Port).

    I'm not sure if I'm missing anything, but when I'm testing it out with Voice Candy, it isn't recording anything, neither with Skype, or Ventrilo. It's just not receiving any feed from the Microphone at all!

    What am I missing here?



    Same thing with MacBook Pro, same setup/config, no go. I have to use MBP's builtin Microphone.
     
  2. hidea thread starter macrumors regular

    Joined:
    May 10, 2006
    #2
    Kay, I just did more research...

    it appears that Mac Pro won't take a conventional 3.5mm Microphone (your under $10 Mic). Mac Pro doesn't come with Mic-in, it comes with Audio Line-in, thus it's gonna cost us heaps more to speak to it.


    IF YOU WANT TO RECORD YOUR VOICE/SPEAK SOMEONE ON THE INTERNET WITH IT:
    Get an external sound card, iMic from Griffin seems like a decent option ($$)
    Get a USB Microphone/headset ($$)
    Get a PreAmp (to level the Microphone feed, uhh... I'm not sure, but it's going to take a preamp to make a conventional 3.5mm microphone to work with the macpro)

    APPLE! YOU'RE MAKING MY LIFE HARDER, AND POOR-ER!
     
  3. ericthered macrumors member

    Joined:
    Jan 31, 2007
    Location:
    no where
    #3
    I use one of these http://www.zzounds.com/item--ART127 cheap and works just great
     

Share This Page