microphone noise

Discussion in 'Mac Accessories' started by zygezund, Sep 4, 2012.

  1. zygezund macrumors newbie

    Joined:
    Aug 30, 2012
    #1
    I wanted to record sound with quickTime player using internal microphone. After I turned the microphone on, it produced a horrible continuous loud high-frequency sound from speakers.

    How to fix it?
    [iMac 27' late 2009, osx 10.6.8]

    tia
     
  2. killerrobot macrumors 68020

    killerrobot

    Joined:
    Jun 7, 2007
    Location:
    127.0.0.1
    #2
    Hi Tia,

    It's probably just producing feedback. Go to system preferences>sound, select the input tab and lower the input volume for the line in mic. Hopefully it's as simple as that. Let us know if that fixes it or not.
     

    Attached Files:

  3. zygezund thread starter macrumors newbie

    Joined:
    Aug 30, 2012
    #3
    thank you
    yes, it helped... kind of...
    the sound is too quiet now.
    i would like to suppress the high-frequency only. just wondering - much less advanced, in multimedia especially, windows, has that control. the mac has not.

    TIA [Thanks In Advance] :)
    zygezund
     
  4. killerrobot, Sep 4, 2012
    Last edited: Sep 4, 2012

    killerrobot macrumors 68020

    killerrobot

    Joined:
    Jun 7, 2007
    Location:
    127.0.0.1
    #4
    Aww, some people sign with their real name at the bottom of the post :p

    You can mess with more of the settings in Audio MIDI Setup app (Apps>Utilties Folder). Perhaps changing the frequency or enabling the hardware rate converter will get rid of the high frequency pitch. Hope that helps.

    EDIT: I just had another thought was well, if the mic cable isn't shielded it might be picking up electronic/electrcal interference so make sure it isn't crossing over/touching any other cables.
     

    Attached Files:

Share This Page