Microsoft 5000 Bluetooth Mouse - Scrolling issues

Discussion in 'Mac Accessories' started by rsarno, Dec 6, 2012.

  1. rsarno macrumors member

    Joined:
    Nov 25, 2008
    #1
    The mouse connected and appears to work perfect. However scrolling is a little awkward, hard to explain

    I begin scrolling the wheel and the page only moves a tiny tiny bit, for the first few wheel spins. Then all of a sudden the wheel spins make a much bigger scroll

    then if i stop scrolling and restart again after few seconds, same problem happens. First few scrolls are very slow

    Is this common?
     
  2. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #2
  3. rsarno thread starter macrumors member

    Joined:
    Nov 25, 2008
    #3
    Thank you for the reply .. actually ive only had 'er for 2 days now and im brand new to the mac world.

    Where can i change/disable the inertia, and how can i run a script?

    thank you again
     
  4. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #4
    Oh, well welcome to the Mac community! :) I'd assumed by your join date of 2008 that you were a seasoned Mac owner.

    Here's how you can disable scrolling with inertia:
    http://osxdaily.com/2011/11/29/disable-inertia-scrolling-in-mac-os-x-lion/

    And here is how you can launch applications on startup:
    http://osxdaily.com/2006/11/29/how-to-launch-application-on-system-start-in-mac-os-x/

    With launching that application I linked to previously, make sure to store it somewhere safe (somewhere it's not likely to be deleted, such as your Applications folder) and then set it to launch when you log in using the above link.

    I'd try disabling inertia first, and if that doesn't solve your issue, try the second solution.
     
  5. rsarno thread starter macrumors member

    Joined:
    Nov 25, 2008
    #5
    My OS seems to be different from that explained here? They mention "Universal Access" and then click on Mouse & Trackpad. In my system, I just click on either Mouse or Trackpad. Also I dont see the Inertia setting anywhere in my menu.

    My system is 10.8.2

    PS, I have also tried a wired mouse with a wheel. Same exact thing .. the first few clicks of the wheel dont seem to register well, but then it gets moving and works fine until i stop scrolling.

    I have put scroll speed on both mouse and trackpad to Max
     
  6. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #6
    Oh, I hadn't realized that link was for Lion and not Mountain Lion, sorry.

    Here's a thread that explains how to do it in OSX 10.8:
    https://discussions.apple.com/thread/4140755?start=0&tstart=0

    5th post, about halfway down the page.

    Though it seems that the author of that thread didn't get it resolved using that method.

    Actually, that thread is where I found the link to the application to disable it on login (on the second page), so it might be that this is the only way to solve the issue.
     
  7. rsarno thread starter macrumors member

    Joined:
    Nov 25, 2008
    #7
    normally speaking, when you plug in a mouse to the macbook pro does it scroll just fine? no hesitation on first few clicks of wheel?

    I wonder if this is just normal behavior?

    I am only concerned because i play a game (warcraft) and the choppy/inconsistent scroll behavior can get me in trouble
     
  8. skorpien macrumors 68020

    Joined:
    Jan 14, 2008
    #8
    I honestly wouldn't know first hand, sorry. I use the Magic Mouse with my MBP. Hopefully somebody else can chime in.
     

Share This Page