Microsoft Entourage database utility won't work

Discussion in 'Mac Basics and Help' started by kornbread, Apr 28, 2010.

  1. kornbread macrumors newbie

    Joined:
    Apr 28, 2010
    #1
    I am running Microsoft Office 2004 for Mac on a MacBook running OS 10.6.2. I am having a problem with my Entourage database.

    For a while Entourage would freeze while opening, but then eventually open after a restart. Now it won't open at all, it comes up with a message that say "Entourage cannot access your data. To attempt to fix the problem, rebuild your database." So I click ok and it opens the Database Utility.

    But here's the weird part: After a few seconds the Database Utility opens and comes up with a message saying I need to quit all Microsoft programs before it can run. So I do that. I even quit ALL programs except the utility. But it still comes up with another message telling me to quit all Microsoft programs. So in other words, the database utility won't run. What do I do now???
     
  2. hdw80 macrumors newbie

    Joined:
    Aug 3, 2010
    #2
    Hi!

    I'm encountering exactly the same problem. But besides Entourage, my other office apps won't open either.

    I run Office 2008 on Mac OS X 10.6.4. I've tried to reinstall Office, remove the Microsoft User Data folder from my documents-folder, type the following line in the Terminal-app: /usr/bin/sudo /usr/sbin/chown -h -R root:admin "/Applications/Microsoft Office 2008" "/Library/Automator" "/Library/Fonts/Microsoft" "/Library/Application Support/Microsoft"

    But nothing worked...

    Anyone a solution for this problem??

    Thanks!
     
  3. kornbread thread starter macrumors newbie

    Joined:
    Apr 28, 2010
    #3
    My solution: more hard disk space

    I was finally able to get rid of this problem when I deleted a bunch of files from my computer to free up some hard disk space.
     
  4. hdw80 macrumors newbie

    Joined:
    Aug 3, 2010

Share This Page