Microsoft Exchange Push Not Working?

Discussion in 'iOS 6' started by dtbratt, Oct 1, 2012.

  1. dtbratt macrumors 6502

    dtbratt

    Joined:
    Feb 6, 2011
    Location:
    Grimsby, ON
    #1
    Im not getting my emails unless I go into Mail on my iPhone? I have my outlook.com setup threw exchange. Anyone else having issues?

    **Working** Went into settings and re-entered my password. Kind of strange.
     
  2. dictoresno macrumors 601

    dictoresno

    Joined:
    Apr 30, 2012
    Location:
    NJ
    #2
    ive had my work email constantly giving me issues. it was to the point it kept prompting me for the password, even though it was entered correctly. deleting and setting up again always helped. glad you got yours working again.
     
  3. jmcgeejr macrumors 6502

    jmcgeejr

    Joined:
    Oct 7, 2010
    Location:
    Seattle, WA
    #3
    This issue is complained a lot with IOS 6, hoping they fix it soon, that and for some reason my battery is being killed, no idea why, go into my system app and my cpu is never less than 30% usage all the farking time. Something is killing it and sadly there is no way to see what is doing it.
     
  4. aaronchow macrumors regular

    Joined:
    Sep 29, 2007
    #4
    For me, sometimes the email won't be pushed to my phone unless I manually refresh the inbox. I thought it is me only (my coworkers don't have this issue though...)
     
  5. windowstomac macrumors regular

    Joined:
    Jun 23, 2011
    #5
    This seems to happen intermittently with me too. Sometimes mails come in but other times nothing updates until I refresh (using hosted Exchange service).
     

Share This Page