Microsoft & Itunes not opening

Discussion in 'Mac Apps and Mac App Store' started by shazmck, Dec 6, 2013.

  1. shazmck macrumors newbie

    Joined:
    Dec 6, 2013
    #1
    Hi all, I am new to this forum so apoligies if I post in the wrong spot. I have a Mac OS X Version 10.6.8.

    Suddenly today Itunes and my microsoft applications will not open giving me error reports. I have attempted to remove and reinstall itunes with no luck, the message for itunes and the microsoft error and copied below! I have no idea what to do - not super computer savy so any help appreciated!! below....

    Process: iTunes [2842]
    Path: /Applications/iTunes.app/Contents/MacOS/iTunes
    Identifier: com.apple.iTunes
    Version: 11.1.3 (11.1.3)
    Build Info: iTunes-1113011001003008~1
    Code Type: X86 (Native)
    Parent Process: launchd [98]

    Date/Time: 2013-12-07 16:29:17.265 +1100
    OS Version: Mac OS X 10.6.8 (10K549)
    Report Version: 6

    Interval Since Last Report: 1517 sec
    Crashes Since Last Report: 1
    Per-App Interval Since Last Report: 1 sec
    Per-App Crashes Since Last Report: 1
    Anonymous UUID: 60624C44-2B54-4E49-9B79-467B96583A3D

    Exception Type: EXC_BAD_ACCESS (SIGSEGV)
    Exception Codes: 0x000000000000000d, 0x000000000000a720
    Crashed Thread: 0 iTunes main Dispatch queue: com.apple.main-thread

    ....... it then goes on with lots of data but I cannot repost all of this...


    Microsoft Error Reporting log version: 2.0

    Error Signature:
    Exception: EXC_BAD_ACCESS
    Date/Time: 2013-12-07 16:09:21 +1100
    Application Name: Microsoft Word
    Application Bundle ID: com.microsoft.Word
    Application Signature: MSWD
    Application Version: 14.3.9.131030
    Crashed Module Name: AppKit
    Crashed Module Version: 1038.36
    Crashed Module Offset: 0x000b488e
    Blame Module Name: MicrosoftOffice
    Blame Module Version: 14.3.9.131030
    Blame Module Offset: 0x0007e507
    Application LCID: 1033
    Extra app info: Reg=en Loc=0x0409
    Crashed thread: 0
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    Do any other applications fail to open?

    The EXC_BAD_ACCESS message is a memory exception, its possible you have a hardware issue and not a software problem - especially since two completely different apps are suddenly failing.
     
  3. shazmck thread starter macrumors newbie

    Joined:
    Dec 6, 2013
    #3
    Thx maflyn. Everything else is working! It's only itunes & Microsoft app!!
     
  4. shazmck thread starter macrumors newbie

    Joined:
    Dec 6, 2013
    #4
    I have had another look today and no apps are opening. Can only use internet! ????
     

Share This Page