Microsoft Live Messenger Problem

Discussion in 'Mac Apps and Mac App Store' started by tobiasrieper, Apr 18, 2009.

  1. tobiasrieper macrumors newbie

    Joined:
    Jan 27, 2009
    #1
    Dear all,

    I got a problem with Microsoft Live Messenger for Mac (ver. 7.0.2):

    Normally, in a conversation window, after we have typed our message,

    we can send it out just by hitting the 'return' key.

    After that, the blinking caret will appear in the message compose box again and we can type new messages again and further hit 'return' to send.

    The normal sequence should be: 1.type message 2.hit 'return' 3. type message 4. hit 'return' REPEAT..

    Now my problem is:

    the blinking caret will not appear again after I hit return key..

    i need to click on the conversation windows again to 'activate' the conversation window again so that I can type again....:(

    now my sequence is: 1. type message 2.hit 'return' 3. click on the conversation window, to activate the conversation window again 3. type message REPEAT....

    Does anyone have the same problem? :confused:
     
  2. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
  3. mrkgoo macrumors 65816

    Joined:
    Aug 18, 2005
  4. tobiasrieper thread starter macrumors newbie

    Joined:
    Jan 27, 2009
    #4
    true~ i've just installed Adium :p
    it's cool!!
     
  5. tobiasrieper thread starter macrumors newbie

    Joined:
    Jan 27, 2009
    #5
    really? no wonder the messenger started to have this problem after
    i updated safari.... :(

    anyone reported the bug?:rolleyes:
     
  6. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #6
    It is so customizable too. Look!

    Try it!
     

    Attached Files:

Share This Page