Microsoft Mouse in Mavericks

Discussion in 'Mac Accessories' started by emmykristen, Dec 25, 2013.

  1. emmykristen macrumors newbie

    Joined:
    Dec 25, 2013
    #1
    Just got a Microsoft Mouse 4000 for Christmas. I used to have a different model (I'm not sure which, though I know it had both side buttons). While it had to be refreshed every time, I could assign different buttons. I also have parallels, and the mouse worked great in parallels (even when gaming on the PC side).

    I put the 4000 in; the Mac recognized it, and the two main buttons work, but Intellipoint doesn't recognize it. I can assign buttons to do different things, but it doesn't affect the mouse because my mouse isn't hooked up.
    I also went into Windows and started gaming, but the mouse was glitching like crazy! It was leaping all over the screen.

    So is there something I'm doing wrong, or is Mavericks just not supported for it? If it's not a suitable mouse, does anyone have suggestions for an affordable mouse?

    I searched online for a good while, and couldn't find a thing that answered my question. I tried uninstalling/reinstalling Intellipoint (reboots included).
     
  2. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #2
    Did you go to Microsoft's site and download the driver specific to the mouse. Generally, drivers apply to a specific set of devices, even if the driver shares the same name. For instance, in my family we have two printers, a Cannon Pixma MG 5220 and a Pixma 5320. Both carry the same Cannon IJ driver name but require separate drivers. I would remove the original IntelliPoint Driver and download a fresh one from the Microsoft support page for that specific mouse.
     

Share This Page