Microsoft Mouse not recognized on Intellipoint - Mavericks

Discussion in 'Mac Accessories' started by rafikir, Jan 20, 2014.

  1. rafikir macrumors newbie

    Joined:
    Jan 20, 2014
    #1
    I had a Microsoft Mouse 4000 which I broke accidentally. Since I liked this mouse I went to buy a new one but this time it's not recognizable on Intellipoint. The mouse works fine but I cannot remap the keys. I already spent few hours reading and reading about this but so far nothing.
    I already uninstalled and reinstalled several times the Intellipoint. I thought the previous mouse could be interfering so I deleted the files from Extensions but so far nothing.
    Anyone has an idea on how to solve this?
     
  2. DarthVader! macrumors member

    DarthVader!

    Joined:
    Oct 3, 2013
    #2
    Did you uninstall and then reboot, instead of uninstall/reinstall?

    Also be sure to download the latest version, perhaps there's an update on MS's website for Mavericks
     
  3. rafikir thread starter macrumors newbie

    Joined:
    Jan 20, 2014
    #3
    I did reboot after uninstalling and after reinstalling. The problem doesn't seem to be Mavericks since it was working before with my previous mouse, the same model.
     
  4. FreakinEurekan macrumors 68040

    FreakinEurekan

    Joined:
    Sep 8, 2011
    Location:
    Eureka Springs, Arkansas
    #4
    Intellipoint 8.2 seems to indicate support for OS X through 10.7. Have you contacted Microsoft support?
     

Share This Page