Microsoft Mouse with "notchy" scrolling?

Discussion in 'Mac Accessories' started by DeltaHF, Feb 24, 2010.

  1. DeltaHF macrumors member

    Joined:
    May 14, 2008
    #1
    I just received my new i7 iMac, and unfortunately I don't like using the magic mouse - I just can't leave my old Microsoft Wireless Intellimouse Explorer 2.0 behind. However, I was spoiled by the smooth-scrolling of the Magic Mouse. Now, despite the fact that my Intellimouse has a smooth-scrolling wheel, the scrolling is "notchy" as it's rendered on the screen. It is very annoying, because whatever I'm looking at can only be moved up or down in large segments at a time. Is there any way to get this smooth scrolling experience with an MS mouse?

    (For the record, I've tried a Logitech Performance MX, and it was able to scroll smoothly just fine, but I don't like how it feels when I click.)
     
  2. Maui macrumors 6502a

    Maui

    Joined:
    May 18, 2007
    #2
    I don't use a MS mouse, but I assume you have checked the box located at System Preferences > Appearance > Use Smooth Scrolling?

    FYI, in my experience, Safari does not scroll as smoothly as Firefox.
     
  3. DeltaHF thread starter macrumors member

    Joined:
    May 14, 2008
    #3
    Yep, I've tried that. To its credit, it does actually make scrolling smoother, but it's still "notchy". Does that make sense? :)
     
  4. rrm74001 macrumors regular

    rrm74001

    Joined:
    Nov 11, 2008
    #4
    Well being how the scroll wheel has notches, doesn't it make sense that it scrolls "notchy"?

    But I assume you have tried installing the driver for this mouse?:

    http://www.microsoft.com/hardware/download/download.aspx?category=mk
     
  5. DeltaHF thread starter macrumors member

    Joined:
    May 14, 2008
    #5
    Neither the Wireless Intellimouse Explorer 2.0 nor the Wireless Mouse 5000 that I have tried on this iMac have "notchy" physical scroll wheels. They turn smoothly, which makes the jerky line-by-line movement on the screen all the more distracting.

    And yes, I have the latest Microsoft drivers installed. I've also tried SmartScroll since my original post, which unfortunately did not help either.
     

Share This Page