Microsoft Office '08 "critical" update - having problems

Discussion in 'Mac Apps and Mac App Store' started by klb028, Aug 6, 2008.

  1. klb028 macrumors 6502

    Joined:
    Aug 10, 2006
    Location:
    Texas
    #1
    I've been trying to run and install the Office '08 12.1.1 update since last week that has been labeled "critical." It was released sometime in June, I believe. However, I absolutely can NOT get through the Installation part - "Preparing Office 2008 12.1.1 Update - Running Quit Microsoft Applications Installer script." It's been on this for almost 2 hours. Is it really supposed to take this long or is this an error/bug I'm experiencing? Any help would be appreciated. Thanks in advance!
     
  2. klb028 thread starter macrumors 6502

    Joined:
    Aug 10, 2006
    Location:
    Texas
    #2
    I was finally able to upload a picture to Photobucket of the area I'm getting stuck at:

    [​IMG]
     
  3. Cougarcat macrumors 604

    Joined:
    Sep 19, 2003
    #3
    Do you have 12.1? You need that first. And make sure you've tried the direct download versus the AutoUpdater.

    I have a similar issue: I'm trying to get 12.1 to install. The progress bar will zip really fast, it will say "Install Successful," but all the apps are still stuck at 12.0.1. I've tried both the autoupdater and the downloadable dmg.
     
  4. chieftiger11 macrumors newbie

    Joined:
    Oct 27, 2008
    #4
    I have had both of these problems, any suggestions??
     
  5. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #5
    I ended up removing my MS Office: Mac 2008, then reinstalling. That's the only way I could get the update up and running on my MBA and Mac Pro...:(
     
  6. Let's Sekuhara! macrumors 6502

    Let's Sekuhara!

    Joined:
    Jun 30, 2008
    Location:
    日本
    #6
    Yes. Unless you absolutely need to use MS Office, use OpenOffice/NeoOffice instead.
     
  7. digitaldave macrumors regular

    digitaldave

    Joined:
    Apr 6, 2006
    #7
    I had the problem with the stuck progress bar - solved by force quitting the installer, downloading the file manually and installing from that.
     
  8. xuanwu macrumors newbie

    Joined:
    May 10, 2009
    #8
    I had a similar problem. I just moved the "Install" window out of the way, and there was an error message hidden underneath that had the options "Edit" and "Quit." If you click on "Quit," it quits the script, and the installation continues.
     
  9. pilotError macrumors 68020

    pilotError

    Joined:
    Apr 12, 2006
    Location:
    Long Island
    #9
    I had the same issue. It had an unknown event that it couldn't handle, I just quit or ignore and the install continued. It's happened a couple of times to me.
     

Share This Page