Microsoft Office won't open with Mavericks

Discussion in 'OS X Mavericks (10.9)' started by Brother Seamus, Mar 6, 2014.

  1. Brother Seamus macrumors newbie

    Joined:
    Mar 1, 2014
    #1
    Installed Mavericks at the start of the week, and yes I've had some problems, but have got used to some, and it seems the more the mac has been turned off and on again, the speed issues have mostly gone.

    But, I cannot open any Microsoft Office files!

    this is a 2011 version of Office and all should work fine. Wouldn't open any files the other day, so this morning I got rip of Office and re-installed it all again. Still the same. Nothing will open.

    Anyone else had this issue?

    Thanks
     
  2. maflynn Moderator

    maflynn

    Staff Member

    Joined:
    May 3, 2009
    Location:
    Boston
    #2
    I use excel quite often and I've not incurred any problems with excel or word under 10.9.2

    When you re-installed Office did you uninstall it first?
     
  3. Brother Seamus thread starter macrumors newbie

    Joined:
    Mar 1, 2014
    #3
    I couldn't see any option to uninstall, and got my wife in too to check this, as she's a big time Office user.
    In the end just dragged Office to the trash, and then re-installed.

    Same message comes up as in the past few days.
     
  4. Eithanius macrumors 65816

    Joined:
    Nov 19, 2005
    #4
    Did you uninstall it properly...?

    http://support.microsoft.com/kb/2398768

    After reinstall, make sure your copy of Office is up to date... It's version 14.3.9...
     
  5. Brother Seamus thread starter macrumors newbie

    Joined:
    Mar 1, 2014
    #5
    I've just done a full uninstall as per instructions, then reinstalled and it's exactly the same. Word won't open. Same error message.
     
  6. Brother Seamus thread starter macrumors newbie

    Joined:
    Mar 1, 2014
    #6
    Problem solved. A bit of Google searching and I found someone with exactly the same problem as me. And they sorted it.

    http://answers.microsoft.com/en-us/...-problem/51eda090-3f4c-4ffe-b63e-8f20757c9210

    The Microsoft Office Error Reporting Programme is the culprit.

     
  7. bradsfulton macrumors newbie

    Joined:
    Aug 12, 2014
    #7
    I have the same problem

    I have not been able to open Word 2011 for Mac. I installed Maverick a week ago. I have tried the following suggested by various forums:
    Resetting the font book
    Uninstalling and reinstalling Office with the help of tech support at the microsoft store.
    Disabling Office's automatic error report
    Installing and running OnyX to fix the problem
    None of these have had any affect. However Excel and PowerPoint work fine. What's next?
     

Share This Page