Microsoft Skydrive for OS X Lion...not installing right. :(

Discussion in 'Mac Apps and Mac App Store' started by michiganitis, Apr 24, 2012.

  1. michiganitis macrumors newbie

    Sep 4, 2011
    Is anyone else having issues installing Skydrive for Lion? I get past account authentication...but then it just sits there saying that it's loading. I waited like 15 minutes before I gave up.

    Tried restarting my Macbook Pro, re-downloading, and reinstalling. Same thing.

    Any ideas?

  2. fhall1 macrumors 68040


    Dec 18, 2007
    (Central) NY State of mind
    Worked fine for me with 10.7.3 - took a while to sync all the stuff down to my iMac, but it worked fine. Not much help I know...
  3. LaWally macrumors 6502a

    Feb 24, 2012
    If you look at Activity Monitor is it using any CPU cycles while it "just sits" there loading?
  4. dakwar macrumors 6502

    Nov 2, 2010
    Also, still looking in Activity Monitor, do you have unexplained network activity? i.e. activity that could be due to Skydrive syncing?
  5. roregan, Apr 26, 2012
    Last edited: Apr 26, 2012

    roregan macrumors newbie

    Jun 23, 2003
    Nothing Happens

    I get the same. It acts like it is loading - but the Skydrive Folder is not created and the app eventually just quits.

    Any insights?

    Here's what the console has to say:
    4/26/12 4:12:49.485 PM ([0x0-0xb20b2][6402]) posix_spawn("/Applications/", ...): Operation not permitted
    4/26/12 4:12:49.502 PM ([0x0-0xb20b2][6402]) Exited with code: 1

    As suggested above, I re-downloaded and unpacked the zip file with a different application. Shazzam! It worked.
  6. Howdarme macrumors newbie

    Apr 30, 2012
    Unzip Skydrive.exe

    What program was used to unzip the I have the same issue and have tried three separate unzip programs.

    The setup does not create the folder drive similar to the previous posts.

    Thank you.

Share This Page