Microsoft word file problem

Discussion in 'Mac Basics and Help' started by itzjjp, Aug 18, 2012.

  1. itzjjp, Aug 18, 2012
    Last edited by a moderator: Aug 19, 2012

    itzjjp macrumors newbie

    Joined:
    Aug 18, 2012
    #1
    So I'm writing on behalf of my girlfriend who has had a pretty big problem earlier.

    She is finishing her dissertation which is due on monday when she went to scan some things, when she looked back at MS Word her document was pretty much unrecognisable.

    [​IMG]

    This is what it looks like when I open it in textedit, It had a word count of over 7000, and when I open it in word it has 7600 for a split second, and then it starts to decrease down to 1800 by itself.
    The word document itself appears as:

    [​IMG]
    The whole document follows this trend, this is page 23 and as you can see it is flooded with "23" and the same goes for all the pages unto 66, which are all flooded with their relevant page number.

    I have scoured the internet for hours now trying to find someone who has encountered the same thing or trying to find a solution.

    I have tried opening it in different programs such as open office, have mailed the file to a window laptop and opening it on there, have converted it to html, rich text and so on. I cannot find anything to try and solve it. She is re doing it all as I type this but it would be a big help if I could get it back somewhat intact.

    Thanks in advance
     
  2. miles01110 macrumors Core

    miles01110

    Joined:
    Jul 24, 2006
    Location:
    The Ivory Tower (I'm not coming down)
    #2
    Looks like good old fashioned file corruption. Unfortunately I don't think there's much you're going to be able to do. How was the file originally saved?
     
  3. itzjjp thread starter macrumors newbie

    Joined:
    Aug 18, 2012
    #3
    Thanks for replying,

    Just standard saves,

    She didn't back up anything over the past 2 days she worked on it
     
  4. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #4
    She has Font corruption or is using a proprietary font in the document that isn't standard & have her check the font used and also clear the system Font cache with something like with the free program Onyx to clear the font cache. Just reboot after clearing the font cache.
     
  5. itzjjp, Aug 19, 2012
    Last edited: Aug 19, 2012

    itzjjp thread starter macrumors newbie

    Joined:
    Aug 18, 2012
    #5
    Thanks for the reply,

    I am just running some file recovery programs (virtual lab and remo) at the moment to see if I can get at it that way.

    I will download onyx right away and try what you suggested if that comes to no avail.
    Also just to add to that, ive just looked into corrupted font caches. Is this a simple fix? I get the impression it can be from what ive read. if so I will abort these recovery programs as remo is giving me hours remaining.
    Due to the fact that it shows briefly 7600 wordcount (the amount she said it was when she saved) I think it may be the font cache trying to change it? I don't know

    Edit :

    File recovery programs didn't find anything.
    Onyx doesn't seem to solve anything either, Don't know where to go from here
     

Share This Page