microsoft word for mac and snow leopard help

Discussion in 'macOS' started by melissarae, Sep 1, 2009.

  1. melissarae macrumors regular

    melissarae

    Joined:
    May 2, 2008
    Location:
    tampa, florida
    #1
    after doing my upgrade to snow leopard whenever i go to open microsoft word 08 for mac, it prompts me something about "xxx" was a font downloaded from the internet do you want to allow or not allow... but it doesn't do it once... it does it for every font :( soooooooooooo annoying. i ended up having to just force quit. is there a way i can fix this without having to sit and allow all of those? not clue how long it will take cause it kinda hangs a little in between each prompt. it didn't do this before i upgraded to snow leopard. i need to have access to word by this weekend cause i have a class that starts on saturday... anyone else have this issue? or have a suggestion as to how i can fix it?

    thanks.
     
  2. RMXO macrumors 6502a

    Joined:
    Sep 1, 2009
    #2
    Have you tried to uninstall & re-install Office 2008?
     
  3. melissarae thread starter macrumors regular

    melissarae

    Joined:
    May 2, 2008
    Location:
    tampa, florida
    #3
    no not yet. gonna do that here in a few minutes though... i'll be back to report if it worked or not. thanks.
     
  4. melissarae thread starter macrumors regular

    melissarae

    Joined:
    May 2, 2008
    Location:
    tampa, florida
    #4
    after trying to reinstall it crashed and the stupid CD got stuck in my iMac... so i called apple to help me get it out and reinstall... but the problem still existed so they gave me microsoft's number and i called them (sat on hold for 20 minutes) then the lady walked me through some process to delete some stupid files out of the preferences and then bam it all worked. problem fixed :) thanks!
     
  5. calderone macrumors 68040

    calderone

    Joined:
    Aug 28, 2009
    Location:
    Seattle
    #5
    A note for those reading, preferences should be one of the first stops for troubleshooting. Backup the related preference files, and delete them from ~/Library/Preferences.

    I suggest a backup as you could always take specific entries from the old one and add it to the new one if it is vital.
     

Share This Page