Microsoft Word - Keeps saving files as 'Read Only'

Discussion in 'Mac Basics and Help' started by hobbs363, Jan 16, 2010.

  1. hobbs363 macrumors newbie

    Joined:
    Jan 16, 2010
    #1
    Hi, just bought a new imac and installed word. I can save my file once, but then I have to change the file name if i want to save it again as it says it is read only.

    Have tried to source help online but to no avail. Please help this is so annoying!!

    Thank you :)
     
  2. eldudorinio macrumors member

    eldudorinio

    Joined:
    Jan 16, 2010
    #2
    If you go to
    Word->Preferences->Security

    UnderSecurity options for "Document name", there is a "Read-only recommended" option.
    Is it by any chance selected?
     
  3. edmacforum macrumors newbie

    Joined:
    Feb 7, 2010
    #3
    I too have gotten the read-only message when I opened my MS Office 2008 (Home & Student version) Word and Excel files that I transferred from my older i-Mac using Migration Assistant to my new 10.6.2 i-Mac. I have been unable to save any of these files even ONCE. Get info says the files are unlocked, and the read-only option box in Security is not checked. I tried checking that, opening the file and unchecking, but no luck. Is this just a few people, or all new i-Macs? Anyone know of a fix?
     

Share This Page