Mid 2010 15 inch Macbook Pro Won't Boot!! Help!

Discussion in 'MacBook Pro' started by idontlikeapple, Feb 2, 2015.

  1. idontlikeapple macrumors newbie

    Joined:
    Feb 2, 2015
    #1
    Macbook Pro 15 inch mid 2010 - 4gb - 500gb - running OS X Yosemite
    Okay. I've tried resetting the NVRAM multiple times. I've also reset the SMC several times as well.

    I was using my Macbook Pro like usual when all of a sudden it shut down. After that, I've been unable to successfully boot the machine. Sometimes it will try but will never actually make it to the desktop. Even when I boot using the ALT/Option key, it will sit on that screen for several minutes sometimes and then shut off again, usually just the screen goes black. And no, I can't see any data when I shine a light on the screen.

    The furthest I've got is to disk utility where I was able to "unlock" my hard drive and begin a repair. It shut down before the repair could complete.

    What is this? An HDD problem or something worse? Thanks for any help!
     
  2. Raunien macrumors 6502

    Joined:
    Aug 3, 2011
  3. idontlikeapple thread starter macrumors newbie

    Joined:
    Feb 2, 2015
    #3
    Sometimes. Id say most of the time it fails before the chime.
     
  4. Natzoo macrumors 65816

    Natzoo

    Joined:
    Sep 16, 2014
    Location:
    Not sure where i am
    #4
    It could be an issue with your hard drive, like your mac can't find it.
     
  5. Raunien macrumors 6502

    Joined:
    Aug 3, 2011
    #5
    Hard drive could be the problem. However, I suspect it could be something else too. If the hd was the only problem, the machine would boot and come to the screen with a folder with a question mark. Some other component (like a graphics chip) could have failed which prevents the booting sequence.

    I'd say take it to apple and have them diagnose it.
     
  6. idontlikeapple thread starter macrumors newbie

    Joined:
    Feb 2, 2015
    #6
    Ok, this is weird.

    I just booted into Target Mode and the display showed the firewire animation for a few minutes and then went black. The laptop was still running as I could hear it and the caps lock light could be turned on/off. Could all this be caused by a Yosemite bug?
     
  7. bobcan macrumors 6502a

    bobcan

    Joined:
    Jan 8, 2007
    Location:
    Sunny but Cold.. Canada
    #7
    Any chance you have tried/could try 'booting from a USB key' perhaps..?? Hold down the Option key while turning on the machine, and see if you can get any further _ I may well suspect that you could have a HD failure, and perhaps in some sector where OSX is stored even.. If you get far enough, you might be able to get into Disk Utilities, and then see what you can find out there about your storage devices and their health _ Good Luck!! :apple:
     

Share This Page