Mid-2010 17" MBP Issue with Battery & Sleeping

Discussion in 'MacBook Pro' started by jimthegreek, Jan 2, 2011.

  1. jimthegreek macrumors member

    Joined:
    Nov 20, 2008
    #1
    I recently purchased a 17" Mid-2010 MBP and put in 8GB and a OCZ Vertex 2 SSD drive.

    Ever since the upgrades and clean install of OS X, my system seems to not like to go to sleep when the battery gets low.

    Example, I was surfing the net earlier and the battery got down to 5% and I didn't get any type of warning that the battery was low. It went all the way down to 1% and then 0% and then just shut off instead of putting itself into sleep mode like it did before the harddrive and memory upgrade.

    Has anyone experienced this before? Is it an issue with the SSD interaction with the OS or is my computer just a POS?

    Thoughts?
     
  2. jimthegreek thread starter macrumors member

    Joined:
    Nov 20, 2008
    #2
    I guess no one has seen this issue. I'll make a genius appt and have them take a look at it.
     
  3. millerb7 macrumors 6502a

    Joined:
    Jun 9, 2010
    #3
    Cancel your appointment with the genius bar ;)

    It's a sandforce issue with OSX and hibernate. 90% of folks with them are having the issue the apple genius will be able to do nothing with you.

    Just wait until they release a firmware update. Until then, don't let the machine hibernate (I never do anyways, most folks don't).

    I don't believe it's good to let it run down to 0% every charge anyways.... only when your calibrating your battery.
     
  4. jimthegreek thread starter macrumors member

    Joined:
    Nov 20, 2008

Share This Page