Mid 2010 iMac boot up loading time

Discussion in 'iMac' started by firey3, Aug 27, 2010.

  1. firey3 macrumors newbie

    Joined:
    Sep 23, 2008
    #1
    Hi,

    I just purchased my Mid 2010 21.5" imac a few days ago. before it used to load pretty fast but yesterday i noticed it began to load slowly after a blackout. its taking about 30 seconds or more to boot up after a shut down and when i first turn it on, i hear a chyme and after the chyme im at a white screen for quite a while before i see the apple symbol
    is this normal??
     
  2. archangel37 macrumors member

    Joined:
    Apr 1, 2005
    #2
    Try this: Go to the system preferences. Then Startup Disk. Then click on your hard drive icon (it should be the name of your hard drive with 10.6.4 under it). Then click on restart. Hopefully that will do it and your boot time will go back to normal! Good luck!
     
  3. Hellhammer Moderator

    Hellhammer

    Staff Member

    Joined:
    Dec 10, 2008
    Location:
    Finland
    #3
    Try PRAM and SMC reset and repair permissions with Disk Utility
     
  4. firey3 thread starter macrumors newbie

    Joined:
    Sep 23, 2008
    #4
    How do i do a pram and smc reset??
     
  5. d88co88 macrumors 6502

    d88co88

    Joined:
    Dec 8, 2009
    Location:
    MN
    #5
    After you hear the startup chime, immediately hold down command-option-p-r and that resets the PRAM. Here is for an SMC:

    http://support.apple.com/kb/ht3964
     

Share This Page