Mid-2010 Mac Mini and Yosemite

Discussion in 'Mac mini' started by NintendoRev, Nov 23, 2014.

  1. NintendoRev macrumors member

    Joined:
    Jul 1, 2013
    #1
    So after running Yosemite since launch on my mid-2010 mini, I'm noticing some pretty iffy performance graphics-wise. Such as lag when minimizing windows, opening notification center, etc.

    Is anyone else getting these same problems? Is there any way to fix it, or is my mini just getting too old? :S
     
  2. redheeler macrumors 603

    redheeler

    Joined:
    Oct 17, 2014
    #2
    My mid 2010 Server model seems to be smooth on Yosemite, although I haven't really tested it for lag. The mid 2010 does have a dedicated GPU which should help it at this point in its life, although today's integrated graphics have probably surpassed it.
     
  3. tvguy macrumors member

    tvguy

    Joined:
    Jul 10, 2008
    Location:
    Las Vegas, NV
    #3
    After uploading the new Yosemite software and the new server software my mini went up in flames. Deleted half of my users and their information. Worst of all it deleted me as the admin. I could not control the machine or add any new users or fix anything because I was deleted.

    I wasted five hours letting the machine reload a Time Capsule back up to get everything in order again. I am running 10.9.5 again.
     
  4. redheeler macrumors 603

    redheeler

    Joined:
    Oct 17, 2014
    #4
    Sorry to hear that... Not using my 2010 as a server and my 2012 is still on Mavericks simply because I have no desire to purchase the Yosemite version of Server.
     

Share This Page