Mid 2010 MBP Display Problems?

Discussion in 'MacBook Pro' started by freddy-b, May 29, 2011.

  1. freddy-b macrumors regular

    Joined:
    Dec 29, 2009
    Location:
    Lisbon Portugal
    #1
    Hey guys! ;)

    i currently own a Mid 2010 MBP 2.4 Ghz..

    i am running Lion dev preview...

    When i play a Youtube video.. the video is in Green and pink.. and it flickers..
    ( i have attached a picture) and it happens in every browser ( Chorme, Firefox, Safari..) with every youtube video.

    What is going on..? what should i do with my mac?

    Could u please help me?

    Thanks,
    freddy-b
     
  2. Repo macrumors 6502a

    Repo

    Joined:
    Feb 11, 2009
    #2
    Sounds like a problem with Lion or Flash or both.
     
  3. freddy-b thread starter macrumors regular

    Joined:
    Dec 29, 2009
    Location:
    Lisbon Portugal
    #3
    when i try to upload the image it fails..

    iam sorry.. :S
     
  4. Repo macrumors 6502a

    Repo

    Joined:
    Feb 11, 2009
    #4
    Does your Mac do the same thing in Snow Leopard or Windows 7?
     
  5. freddy-b thread starter macrumors regular

    Joined:
    Dec 29, 2009
    Location:
    Lisbon Portugal
    #5
    I am not sure.. i bought my mac in febuary and i had no problems.. a month an a half back.. i decided to upgrade to lion... for fun... and i hve had no problems untill now..

    but the thing is that when this happens if i restart my computer it gets back to normal.. and i can play the video.. then a few time later... it happens again.:S

    Freddy-b
     
  6. Repo macrumors 6502a

    Repo

    Joined:
    Feb 11, 2009
    #6
    Personally, I would never upgrade to a dev version of an OS. If official releases are buggy, just imagine the dev release.
     

Share This Page