Mid 2011 airplay mirroring slow and jerky

Discussion in 'iMac' started by Richard200sx, Jul 30, 2012.

  1. Richard200sx macrumors newbie

    Joined:
    Jun 15, 2011
    #1
    I have the base spec mid 2011 iMac and have just upgraded to Mountain Lion. I have tried airplay mirroring to my appletv3 and I am not too impressed. I have both connected to my Airport Extreme by cable. Normal mirroring is ok but if I try and play back a video or anything the video and audio is jerky and out of sync. Is this normal or have I got some settings wrong? Am I expecting too much?

    Cheers,

    Richard
     
  2. Melsir macrumors newbie

    Melsir

    Joined:
    Jun 13, 2012
    #2
    hmm. Is it a common issue?
    I'm planning on buying an iMac due to this awesome feature of ML.
     
  3. AppleDApp macrumors 68020

    AppleDApp

    Joined:
    Jun 21, 2011
    #3
    What are your internet speeds like? Try Speedtest to find out.
     
  4. gyuszike macrumors newbie

    Joined:
    Aug 1, 2012
    #4
    same...

    Hey.

    I have the same problem, the difference is that I've a early 2011 MacBook Pro with 8GB ram and an SSD drive and I've a TimeCapsule for router. So I wouldn't say that is a hardware problem. I would be really happy if somebody could say anything useful. I read a post on the net somewhere that it would be a good idea to set a 5GHz channel on the router 'cause that channel is not that crowded (less people using it). That didn't help either. I would be really glad for some useful tips.

    Thanks.
     
  5. eagandale4114 macrumors 65816

    eagandale4114

    Joined:
    May 20, 2011
    #5
    This will NOT matter. AirPlay is local streaming. External internet speeds are irrelevant.
     
  6. pfjellman macrumors regular

    pfjellman

    Joined:
    Mar 18, 2010
    Location:
    Oregon
    #6
    I'm having this same issue on my 2012 MacBook Air, 13" i7 with 8GB RAM.

    It works okay, but often stutters, lags, or has audio drop-out for a few seconds. Anyone else having this issue, or know of a fix?
     
  7. testeri macrumors newbie

    Joined:
    Sep 9, 2012
    Location:
    Finland
    #7
    I have the same problem. 27" iMac mid 2011 connected wirelessly to ATV3. Playing videos through mirroring results in jerky picture. Not much, but makes watching movies almost intolerable. At first even Spotify was pausing, but then I got it to work by changing the wifi-bandwidth in my router (2GHz). :mad:
     

Share This Page