mid 2011 imac- can't boot...please help!!!

Discussion in 'iMac' started by brentg33, Nov 7, 2011.

  1. brentg33 macrumors 6502a

    Joined:
    Mar 5, 2007
    #1
    i have a 27 imac 3.4 i7 with 8 gb ram and a SSd. I usually keep it on and sleep at night. for the first time in about a week or so, i decided to shut down. I came home today, and i get stuck at the white screen with the apple logo and the spinning wheel. I have tried to use the disk utilities on the lion restore partition (running 10.7.2 btw) verified disk, that was ok, repaired permissions. reset pram. ran apple hardware test. still nothing Ran in verbose mode and stuck at a prompt, and to be honest, can't really understand all that it says there. any ideas what i can do? other that restore ?
     
  2. brentg33 thread starter macrumors 6502a

    Joined:
    Mar 5, 2007
    #2
    just an update. i restored from a time machine back up from 11/1/2011....everything seems ok. however, is there anyway to find out what went wrong?
     
  3. brentg33 thread starter macrumors 6502a

    Joined:
    Mar 5, 2007
    #3
    Anyone? Anyone have something similar and found the cause
     
  4. derbothaus macrumors 601

    derbothaus

    Joined:
    Jul 17, 2010
    #4
    Too many possibilities. Did you clear your logs? The logs around that time may tell what happened.
     
  5. brentg33 thread starter macrumors 6502a

    Joined:
    Mar 5, 2007
    #5
    I believe I did by restoring from a tm back up from a week or so ago
    I guess I'm just concerned that it will just happen again from this restore point and don't really want to do a fresh lion install at this time
    Thanks
     

Share This Page