Mid 2011 Mini Possible Memory Temp Sensor Bug

Discussion in 'Mac mini' started by Mr. McMac, Oct 13, 2012.

  1. Mr. McMac Suspended

    Mr. McMac

    Joined:
    Dec 21, 2009
    Location:
    Far away from liberals
    #1
    For those of you who have a mid 2011 Mac Mini, please check memory module B4 in iStat Pro or iStat Menus. Does yours read a constant 50 degrees celsius? (that would be 122 degrees Fahrenheit). It never changes unlike memory module A1

    I swapped my modules with no change in readings. I'm hoping nothing's wrong with my mini
     

    Attached Files:

  2. dvdchance macrumors regular

    Joined:
    Jun 21, 2012
    #2
    Interesting.

    Mine reads 122 degrees Fahrenheit. It never changed even when I transcoded a video file to tax the system.

    I have the base model Mini, what model do you have?
     
  3. borostef macrumors 6502

    borostef

    Joined:
    Feb 10, 2012
    Location:
    Zagreb, Croatia
    #3
    Same thing here... Constant 50
     

    Attached Files:

  4. Mr. McMac, Oct 13, 2012
    Last edited: Oct 13, 2012

    Mr. McMac thread starter Suspended

    Mr. McMac

    Joined:
    Dec 21, 2009
    Location:
    Far away from liberals
    #4
    I have the base mac mini as well with 8 gb of Crucial memory running latest version of Mountain Lion.. Looks like a design flaw, doesn't it?

    Edit: I ran memtest which caused memory A1 module's temperature to rise to 75 C, while memory module B4 remained at 50 C. Something's wrong whether it's the OS, or hardware. Hopefully it's a problem with Mountain Lion. I'm going to call Apple on Monday...
     
  5. dvdchance macrumors regular

    Joined:
    Jun 21, 2012
    #5
    Just wondering if the 2012 Minis have the same bug? Anyone with a new Mini and iStats care to check?

    Thanks
     
  6. Mr. McMac thread starter Suspended

    Mr. McMac

    Joined:
    Dec 21, 2009
    Location:
    Far away from liberals
    #6
    Good question. I'm wondering the same thing..
     

Share This Page