Mid 2012 mbp Classic Yosemite issues

Discussion in 'MacBook Pro' started by iapplelove, Oct 17, 2014.

  1. iapplelove macrumors 68040

    iapplelove

    Joined:
    Nov 22, 2011
    Location:
    East Coast USA
    #1
    Hello all having some issues with my Mac after Yosemite install. I posted in another thread but these are my issues

    1. Booting up the computer takes forever and some have told me my boot screen is different than the normal Yosemite boot.

    2. When I shut down the computer I get the "click" sound as if I forced shut down the machine via the physical power button

    3. When trying to backup to my time capsule it just says preparing backup but won't ever actually backup.

    the biggest issue is not being able to back up to my TC.

    Any help would be greatly appreciated. Any way to reinstall Yosemite again?
     
  2. simonsi macrumors 601

    simonsi

    Joined:
    Jan 3, 2014
    Location:
    Auckland
    #2
    Best way, given that something may have gone wrong already, would be to (re)download the installer from the App store, make a copy on a USB stick, then run the installer app. I think it deletes the installer file once it has run so copying it to a USB means you can run it again if needed....
     
  3. iapplelove thread starter macrumors 68040

    iapplelove

    Joined:
    Nov 22, 2011
    Location:
    East Coast USA
    #3
    Thanks for the advice! I'm gonna work on it tomorrow
     
  4. iapplelove thread starter macrumors 68040

    iapplelove

    Joined:
    Nov 22, 2011
    Location:
    East Coast USA
    #4
    So finally I got my mbp to backup to my TC. The install went fine I think my issue was was firevault. I must have had it shut off while running Mavericks and turned it on while setting up the installation of Yosemite.

    For the last several hours firevault was verifying my HDD and I didn't even realize it. The machine wouldn't do a backup until this process was complete.
     

Share This Page