might be a dumb question regarding OS X 10.7

Discussion in 'macOS' started by acrahm, Oct 15, 2011.

  1. acrahm macrumors regular

    Joined:
    Mar 12, 2007
    #1
    like i said in the title, this might be a dumb question but...i have an imac with OS X 10.6.8, and i realized i need 10.7.2 or higher for icloud...do i need to purchase the new OS for this or should it be a software update?

    sorry if this is a simple/dumb question...
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
  3. acrahm thread starter macrumors regular

    Joined:
    Mar 12, 2007

Share This Page