mighty mouse shortcuts not working please assist

Discussion in 'Mac Accessories' started by Jeramii, Oct 14, 2008.

  1. Jeramii macrumors newbie

    Joined:
    Sep 8, 2008
    #1
    heres the situation, i have a macbook pro with os/x leopard. every time i restart my computer it seems to forget all the preferences.

    i set the center button on my mighty mouse for dashboard, and the side buttons to spaces. why would it be that every time i restart my computer these preferences are forgotten?

    i also have my computer set to switch between spaces with Command/Directional Arrows.

    anywho, i hope someone could please asssist me with this. on a side note, can anyone link me to, or help me know what the deal is with the last os/x update making my macbook not work with my time capsule anymore.

    thanks.

    (sorry, for all i know there is a simple solution for these things, but it may just be that i am still to new with mac.)

    -Jeremy
     
  2. Jeramii thread starter macrumors newbie

    Joined:
    Sep 8, 2008
    #2
    p.s. on the second little question.

    i have tried doing the routine where you change your backups disk, then change it back. but still doesn't work.
     

Share This Page