Migrate entire Time Machine capsule to new Mac?

Discussion in 'Mac Basics and Help' started by mattybass, Apr 28, 2010.

  1. mattybass macrumors newbie

    Joined:
    Apr 28, 2010
    #1
    I wasn't sure what to search and from what I tried looking for, I could not find an answer as most migration tips were for Tiger:

    I've got my external hard drive set up with Time Machine on my 13" MBP w/ Snow Leopard and I need to upgrade the laptop already for my school courses (awesome :rolleyes:). When I get my new MBP, is it possible to plug in the hard drive with my previous backups and migrate everything to the new Mac? Will it appear as if my computer has just grown in size overnight, or do I need to manually transfer everything over?

    The hard drive is USB, I read somewhere about transferring all the files via Firewire but not USB, I'm guessing that's because of the backwards control you have with Firewire. (Not to mention slightly faster data rate).

    Any advice for the smoothest transition between Macs would be great!
     
  2. wackymacky macrumors 68000

    wackymacky

    Joined:
    Sep 20, 2007
    Location:
    38°39′20″N 27°13′10″W
    #2

    Theoretically all the folders, apps etc will be migrated across along with your system settings, so it will appear like your old machine, just with more memory and HD space.
     
  3. mattybass thread starter macrumors newbie

    Joined:
    Apr 28, 2010
    #3
    Excellent! I couldn't ask for a better result. I figured this would be the case but then somewhere I read that only system settings would be transferred which is obviously helpful but not good.

    Do I just use the Migration Assistant when it comes time to do that? The other thing is, I won't have the current laptop as it will already be sold most likely. Can I just plug in the hard drive and migrate it's contents from the latest backup?
     
  4. grum macrumors regular

    Joined:
    Jul 22, 2006
    #4
    I just did a fresh install of Snow Leopard on my Macbook - tried to use migration assistant on a Time Machine USB drive and it wouldn't recognise it. Seemed to be a common issue from the research I did. Never did find a solution so just ended up reinstalling stuff and copying files over.
     

Share This Page