migration assistant can't find my time machine backup

Discussion in 'macOS' started by ForthRightAfter, Sep 12, 2011.

  1. ForthRightAfter macrumors member

    ForthRightAfter

    Joined:
    Oct 8, 2008
    #1
    Migration assistant cant seem to find my backup it shows me my brothers backup but not mine. If i log into to it through finder, I can see my backup as well as my brothers and another mac. any ideas?
     
  2. DESNOS macrumors 6502

    Joined:
    Aug 24, 2011
    #2
    You gave us virtually nothing to go on. Is this a network backup or is it local?
     
  3. ForthRightAfter thread starter macrumors member

    ForthRightAfter

    Joined:
    Oct 8, 2008
    #3
    sorry about that basically i have a western digital world book edition network hard drive that we used for backing up, when I go into migration assistant it looks for time machine backups and can find my brothers macbook backup, but it doesn't show me mine. I know my stuff is on there seeing as the drive is just about full. any ideas?
     
  4. eroyce macrumors member

    Joined:
    Mar 16, 2004
    Location:
    Minnesota (brrrr)
    #4
    Solution for me

    I see that no one ever replied. Since I love the Mac Rumors community, let's make sure we close this out.

    I had a similar situation: time machine backup was via the network through my airport extreme. I disconnected the drive from the APE and connected to the new mac via USB (for faster speed). It showed up in finder, but not in Migration Assistant.

    What worked for me was to mount the parsebundle so the computer can actually see the disk it needs to read off of. Basically double click the file saved inside the Backup Disk from the finder, and then it will show up as another disk. Once the parsebundle is mounted, it will show up as a "Time Machine Backups" disk or something similar. Try migration assistant again, you should be able to see the new disk, but it will have the name of your old computer. Proceed as normal from here.

    Hope this helps.
     
  5. robanybody macrumors newbie

    Joined:
    May 13, 2013
    #5
    I've tried this but the current version of Migration Assistant shuts down everything first - including the finder window with the disk showing. Incidentally it just opens up the external drive as a folder, not as a mounted disk when you double click on it. Removing the drive brings up the expected error message about the drive being removed without be unmounted but then when you reinsert the drive so that you can see it, it still can't find it.
    This is Mountain Lion on the new MBAir (June 2013). It's extremely irritating that I can see the drive and dive down in to the folder structure but Migration Assistant ignores it totally.

    Any suggestions anyone?
     
  6. Economist2 macrumors newbie

    Joined:
    Aug 29, 2013
    #6
    Same Issue

    I'm having the exact same issue. Very frustrating. When I go into Migration Assistant, it doesn't find my Time Machine bundle from a different Macbook Air (mine was replaced because the hard drive failed).

    I very much need to get my files back. Even when I look in the bundle, I can't find my applications.

    Did you ever have any luck with this?
     
  7. xpusostomos macrumors newbie

    Joined:
    Jan 28, 2014
    #7
    I had the same problem. Rebooting with Command-R to go into recovery mode, and then selecting to recover from time machine seems to work fine. Stupid Apple recognises the backup in this case, but not migration assistant. Go figure.
     

Share This Page