Migration assistant doesn't see time machine backup

Discussion in 'Mac Basics and Help' started by KKh1972, Dec 27, 2009.

  1. KKh1972 macrumors newbie

    Joined:
    Dec 27, 2009
    #1
    I am trying to reinstall clean Snow Leopard on my iMac. I made a partition on my iMac internal HD(on the same physical drive as a system) for Time machine and ran backup.
    After that I started up with Snow Leopard DVD, used Disk utility to clean old system partition and installed Snow Leopard.
    But when I run Mingration assistant, it doesn't see Time Machine disk to restore. I see TM partitioning in finder and it's look OK, but migration assistant doesn't recognize it.
    How I could force migration assitant to recognize backup? Or how I could migrate my setting from this backup?
     
  2. spinnerlys Guest

    spinnerlys

    Joined:
    Sep 7, 2008
    Location:
    forlod bygningen
    #2
    Time Machine is meant to be on an external drive, not on the same physical internal HDD, as that defeats the purpose of TM, in case of an HDD failure.

    I don't know a way though to restore from an internal TM backup such as yours. Have you tried looking for a solution via MRoogle?
     
  3. KKh1972 thread starter macrumors newbie

    Joined:
    Dec 27, 2009
    #3
    I used TM only to transfer setting. It provides an option to create backup on th same physical drive. But Migration Assistant doesn't recognize it. I have looked through MRoogle, but haven't found solution how to force MA recognize this backup. I see only one solution - to crate account manualy and after that restore user folders through Time Machine
     
  4. Fishrrman macrumors G3

    Joined:
    Feb 20, 2009
    #4
    If you had used either CarbonCopyCloner or SuperDuper to create your backup, you wouldn't be having these problems.

    I suggest you consider them in future, and relegate TM to the trash heap.

    - John
     

Share This Page