Migration Assistant Freezes

Discussion in 'Mac Basics and Help' started by JJarman, May 13, 2009.

  1. JJarman macrumors newbie

    Joined:
    May 13, 2009
    #1
    I just bought a new MBP and used the migration assistant to migrate my account from my old PB G4. Everything worked fine. Now I'm trying to migrate my wife's account from her IB G4 to my old PB G4. I gets to what it says is 4 minutes from being done and freezes. I have tried to migrate by creating her a new account on the new machine. I have tried to migrate during the install process of installing OS X and wiping the old data. Both times it froze. I'm using Firewire 400. The Mac forums suggest that when you get this problem, you need to do a firmware update. When I follow the link for the firmware it says both models are up to date. Does anyone have any suggestions?
     
  2. madog macrumors 65816

    madog

    Joined:
    Nov 25, 2004
    Location:
    Korova Milkbar
    #2
    You could try using an ethernet cable.


    You can try not selecting everything for the migration (maybe it's freezing while trying to transfer settings, or the applications, but the user data/account is transferring fine). Something might be interferring that can't be transferred properly for whatever reason and is causing the issue. Also, if your previous Mac is using 10.3 or lower, I would suggest a manual transfer all the way, if you're familiar with the special folders like Library/Mail and Address Book, and the items in the Library/Application Support; otherwise performing it as I suggest above, just doing the user data and manually transferring/reinstalling what you can after that.
     

Share This Page