Migration Assistant Gets Hung Up

Discussion in 'Mac Basics and Help' started by SFScientist, Jan 23, 2008.

  1. SFScientist macrumors newbie

    Joined:
    Jan 23, 2008
    #1
    I am trying to migrate apps and files from my Mac Powerbook G4 to my new MacBook, running Leopard. I ran Migration Assistant, and it takes me ALMOST there, but has gotten hung up transferring applications. It lists "3 minutes remaining" forever, and the progress meter is frozen. This happened once and I quit the application (possibly a big mistake?) and tried running it again, limiting the new transfer to applications. I produced some duplicates, but again the assistant got hung up with 3 minutes remaining...

    Any advice?

    Thanks.
     
  2. lyndacampbell macrumors newbie

    Joined:
    Jan 23, 2008
    #2
    Migration

    I too am ready to pitch this MacBook Pro out the window! Everything I read about migration sucks! It hung on me and i just shut it down despite it saying it's in progress which it clearly was not. I will have to call Apple AGAIN tomorrow and waste more of my time on their crappy software. i've been a loyal customer since the 80's and am totally fed up!

    -Lynda:mad:
     
  3. 2nyRiggz macrumors 603

    2nyRiggz

    Joined:
    Aug 20, 2005
    Location:
    Thank you Jah...I'm so Blessed
    #3
    Yeah guys...sounds like giving apple a call is your best bet.



    Bless
     

Share This Page