Migration Assistant Problem

Discussion in 'Mac OS X Lion (10.7)' started by Burton8219, Jul 22, 2011.

  1. Burton8219 macrumors 6502

    May 12, 2007
    Hey guys,

    Just got my new MBP in the mail today and trying to migrate my stuff from my old MBP to the new machine. Both have Lion 11A511. I have Airport turned off and connected both machines with a single CAT6 ethernet cable. Nothing like a cable from the router to each machine. Simply hard-wired between both machines. When I try and do MA from this setup I get "Your other Mac isn't responding" on my new machine. Am I doing this right? I don't see what the problem could be. If you guys could help I would be appreciative. Thanks in advance.
  2. boilerfan97 macrumors newbie

    Jul 23, 2011
    I have the same problem except mine is MBP to new iMac.

    Background: 2 year old 15" MBP. I just purchased and tonight am setting up a brand new 27" iMac 2.7Ghz i5.

    I upgraded from Snow Leopard to Lion the day it was released on the MBP. A day later, I purchased the iMac which still had Snow Leopard on it so I used the "up to date" program to get a free version of Lion. I did a clean install of Lion on the iMac since it was brand new.

    Problem: I connected the MBP and iMac via Ethernet cables connected to my Airport Extreme. Migration Assistant worked on the initial steps, finding the MBP and matching the authentication codes. After that, I get to the screen where the iMac is looking for files on the MBP and calculating the size of folders to move. On this screen (on the iMac side), an error box pops on and off many times for about a minute then stays there with the following: "Your other Mac stopped responding. Make sure that all of your network devices are connected and turned on. If you cancel the transfer, use Migration Assistant to complete the transfer later. Looking for your Mac..." It only gives me the button to "Cancel Transfer"

    My connections were fine. I was able to connect until this point. This issue happens whether the connection is Ethernet network via Airport Extreme, both connected via Wifi from the Airport Extreme, or connected directly via Firewire 800. I've tried everything I can think of. Any ideas? I really want to use the Migration Assistant route with this. I've use it before on previous Mac's with no issues.
  3. Burton8219 thread starter macrumors 6502

    May 12, 2007
    I tried connecting both to my router as well... no dice. I ended up having to manually transfer my data over, which in the end might actually be better because now I have a clean install with just my data, not my user data and caches and whatever else I would have on an old installation. Still, anyone have any experience with a problem like this? Any solutions you found?
  4. boilerfan97 macrumors newbie

    Jul 23, 2011
    I'm starting to think it was a bug in Lion or MA. By the way both MA's were "Version 4 (442)."

    It took two lengthy calls with a great AppleCare guy who was really helpful and also frustrated he couldn't get it fixed (he was a senior Tech). In the end we did your route of a semi-manual migration which I agree was probably better. Resorting to Time Machine to move the apps. I usually only used SuperDuper for backups, but might start using TM in addition to that seeing how easy it was to migrate from that. Still would like to know if it is a bug though.
  5. MatuX macrumors newbie

    Feb 16, 2009
    Same thing here

    But from Macbook Air 2010 to Macbook Air 2011.

    Both Macs are detected correctly, then when calculating the amount of data to migrate, the Stopped Responding pop up appears and disappears intermittently. Then when calculating Applications it shows up and never disappears.

    Probably a bug in Lion or some disk issue in the source computer?
  6. jeehtoven macrumors newbie

    Jun 3, 2011
    Just uncheck "files and folders" and it should work.

    You'll probably have to do that manually.
  7. brsboarder macrumors 6502a

    Feb 16, 2004
    the problem for me is that the original machine isn't even seeing the new one. I'm now backing my old machine up to time machine and then I'll use time machine to migrate to the new machine. Apple's letting me down

Share This Page