Migration Assistant Problem

Discussion in 'macOS' started by Grasbak, Oct 29, 2009.

  1. Grasbak macrumors 6502

    Joined:
    Jan 17, 2006
    Location:
    UK
    #1
    Hi

    I am trying to migrate from an 1st gen intel iMac running 10.4 to a newer iMac running 10.6.

    They are connected to the same network. I run migration assistant on the new machine, it says to run it on the old one and key in the code.

    This all works, they start to "prepare for transfer" but then they seem to lose connection.

    Any one know what I can do?
     
  2. Dont Hurt Me macrumors 603

    Dont Hurt Me

    Joined:
    Dec 21, 2002
    Location:
    Yahooville S.C.
  3. ewilson6 macrumors 6502

    Joined:
    Nov 30, 2006
    #3
    the easiest way is plug a firewire cable directly into the back of each mac and then run migration assistant. It doesn't matter what version of OS X you are using.

    You can manually copy folders from a network unto a mac but that doesn't copy user accounts, passwords, and serial numbers needed to run on the new system.

    Make Sure you are using FIREWIRE!

    --Eric
     
  4. Grasbak thread starter macrumors 6502

    Joined:
    Jan 17, 2006
    Location:
    UK
    #4
    Ok - just in case anyone finds this on a search thought i would detail how things turned out.

    Thanks for the above but i would point out a couple of things:

    1. you do not need to update an old machine (eg 10.4 to 10.6) if thats what was meant. Just make sure your 10.4 is up to date!
    2. I am sure firewire is the best, however I do not have a 400-800 cable. You can simply connect the 2 machines (directly) with ethernet. I believe it will also work over a network.

    The problem I faced was that the 2 computers were struggling to talk to each other. In the end (i think) it was because I had too many network connections running at once. Both machines were connected by ethernet/wirless, either to the network or each other.

    Once I connected them together (directly) with ethernet and switched off airport it worked fine.
     

Share This Page