Migration assistant problems.

Discussion in 'MacBook' started by BA88, Mar 25, 2011.

  1. BA88 macrumors newbie

    Joined:
    Nov 11, 2009
    #1
    Hi,

    I am having issues using migration assistant.

    What I am trying to do is migrate all of my old stuff, from a hard drive image on an external hard drive (firewire). I am not sure if there are discrepancies with migrating to different versions of osx, but every time I erase the drive on macbook, do a clean install, and try to migrate the old stuff onto my macbook I get a network error. I have tried migrating whilst still in the boot mode on the OXS DVD and also after logging into osx for the first time. I have also tried it before updating the osx and after, both of which throw up the same error.

    This is getting frustrating to say the least and apple care want to charge me to fix the error which is annoying.

    Is there anyway around this, and more importantly is there a way of making some sort of system 'backup' where by if I get the error again I can revert back to before I attempted the migration? As if it doesn't work again I think I I will eat my own head.

    There is always the drag and drop method, but that really is a very last resort.

    Thanks.
     
  2. Consultant macrumors G5

    Consultant

    Joined:
    Jun 27, 2007
    #2
    Migration assistant works great for me.

    Why don't you try other methods besides network? Why don't you plug the drive into your computer?
     
  3. BA88 thread starter macrumors newbie

    Joined:
    Nov 11, 2009
    #3
    The drive is running via firewire.
     
  4. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #4
    Have you mounted the image before attempting the migration?
     

Share This Page