Migration Assistant quit working?

Discussion in 'macOS' started by Fox11, Jan 19, 2010.

  1. Fox11 macrumors member

    Joined:
    Nov 8, 2009
    #1
    I'm using Migration Assistant to move account info and Applications to my new (old) iBook from a disk image created by my MBP over FW400. Everything has gone fine (albeit slowly) until the HDD started running out of space. I checked back and the computer was asleep, woke it up and it had a message saying I was running out of disk space. I knew that it would be close (Migration Asst told me there would be 232 MB left) so I wonder if this has something to do with it?

    Anyhow, I deleted a few applications I didn't need and freed up about 1 gig of space. Free space has gone from 1.25 to 1.21 GB over the past hour and now it has stopped doing anything, as far as I can tell. It's stuck at "Transferring your Applications..." and at 12 minutes (for the past 2 hours it's said this).

    Should I just restart? Should I be patient? My Applications folder has NOT finished copying (checked in Finder) so it's not done yet, I'd imagine. So what's going on?

    EDIT: Now it's 1.16 GB (what the heck?) So is it doing something? I see no sign in the Applications folder on the HDD...
     
  2. jowie macrumors 6502a

    Joined:
    Jun 9, 2004
    Location:
    London ish
    #2
    I know this is over a year too late :eek: but I am having the same problem right now, migrating a user account from the Time Capsule. But I ran out of disk space while I wasn't looking, and now I've freed up some space it's not doing anything. I'm hoping it'll just start up again soon... What happened with yours, did it actually start again after a while and finish off the migration? If so, how long did it take?

    I'll leave it for about half an hour and check back. I'd rather not start again, it's taken all afternoon to run the program!
     

Share This Page