Migration Assistant Stuck on looking for source

Discussion in 'OS X Mavericks (10.9)' started by mbopy22, May 10, 2014.

  1. mbopy22 macrumors 6502

    mbopy22

    Joined:
    Nov 8, 2005
    #1
    Hi
    I know this issue has been asked before, I've read as many topics as I found, and tried the solutions suggested in them. However I have not been able to solve my problem yet.

    MacBook Pro
    2.4 Ghz Intel Core 2 Duo
    8Gb Ram
    13 inch Mid-2010
    OS X 10.9.2

    Here goes:

    Background

    Accidentally deleted vm folder
    MBP started behaving weird, and giving a message "Unapproved caller. SecurityAgent may only be invoked by Apple software".
    Then MBP would not reboot, and would shut off
    Searched the issue, and figure out that I coud enter Safe Mode and that did not work either
    Went to use Recovery Mode.
    I verified the Disk (MBP internal HD) and everything was OK
    Here I was able to use the option of reinstall everything from my latest Time Machine Back Up, and so I did.
    It took 3hs, and after that the MBP rebooted, and shutted off again.
    Then I tried Recovery Mode once more, but this time I tried to download and do a fresh OsX installation.
    Once Maverick was fully installed again, I was able to format and erase the HDD, however I was not able to log in, and Maverick kept asking me to re-download, and it will failed over and over.
    Took it to my local Apple retaliler (is not an official Apple Store, is an authorized dealer, I don't have Apple Store in my country) and they reinstalled Maverick an the MBP is working fine now.

    Problem itself
    I plugged in my time machine external HDD (1Tb Samsung) and it would not show on finder.
    After several attempts, I plugged in another externa usb HDD (also samsung) and then my time machine back up was discovered.
    Ran a verify disk permission on my time machine back up, and showed up OK. Even though I did a repair permission just in case.
    Went to migration assistant and it keeps getting stuck on the "looking for source area"
    I have an older (2012) external HDD (Westernd Digital) with time machine backup. This external HDD was inmediately detected by Migration Assistant, however the other external HDD (Samsung) the one that has the latest back up in time machine, is still not detected.
    If I open the Samsung Time Machine backup, I can navigate its folders and check that everything is in there. But still Migration Assitant is not allowing me to sync it.

    Any help?:(

    Thanks
     
  2. KoolAid-Drink macrumors 65816

    Joined:
    Sep 18, 2013
    Location:
    California
    #2
    Is it possible the version of Mavericks installed on your computer by the dealer is 10.9.0 or 10.9.1? If so, I'm not sure lesser versions of Mavericks would be able to read or recognize newer versions of Mavericks backups (e.g., 10.9.1 can't read 10.9.2). Anyone can correct me if I'm wrong though.
     
  3. mbopy22 thread starter macrumors 6502

    mbopy22

    Joined:
    Nov 8, 2005
    #3
    Thanks for your reply.
    In fact I think you might be right, I´m not sure which version of Maverick I had before the "issue", so I´m guessing when they -Service- installed a fresh version, they just installed 10.9.2

    However, since I needed my apps in order to use and work, this noon I just plugged in my Western Digital BackUp, which is seen automatically as a TimeMachine Back Up, and restored almost everything from it. This back up was from October/2012.

    I said almost, since the Migration Assistant did not allow me to migrate my main user, saying there were some conflicts or something, and it will be solved after the rest of the migration process. But I did not get any chance nor message to solve the issue.

    As said I am able to open my Samsung back up, and navigate each folder, I have also been able to drag and drop files with no problem. If worst comes to worst I´ll just do that.

    I´m now using my computer with all my apps as of Oct.2012, which is pretty much enough.

    The only thing that worries me is that I don´t have a full back up of my photos, except for the external HDD that is not been recognised by TimeMachine in the Migration Assistant. I´ve seen that I can open iPhoto library from my User Account that is stored in that Samsun HDD, but it has asked me to update iPhoto, before opening. I´ll update it tonight since right now my connexion is kind of poor.

    If anyone knows how to solve my issue, that would be great.

    Thanks ;)
     

Share This Page