Migration Assistant Sucks. Help?

Discussion in 'Mac Apps and Mac App Store' started by MuDPHuDStudent, Apr 20, 2011.

  1. MuDPHuDStudent macrumors member

    Joined:
    Feb 8, 2009
    Location:
    Hanover, NH
    #1
    I bought a new 15 inch MBP and I've been trying to use migration assistant to transfer everything over from my old Aluminum MB. I've been using an ethernet (Cat 6) cable to do this. The first time I tried, it froze about three hours in (28 minutes to go) and kept complaining about a network issue and wouldn't go any farther. I reformatted the hard drive, re-installed OS X and tried again. It then froze again with 28 minutes to go. I then reformatted, re-installed OS X and then updated OS X on the new MBP before trying migration assistant again. The result: you guessed it. It froze at 28 minutes to go complaining of a network issue.

    Anyone have any advice? Applecare wasn't too helpful. I'm thinking of trying from a Time Machine backup. I'm currently reinstalling the OS once again.
     
  2. rjphoto macrumors 6502a

    rjphoto

    Joined:
    Mar 7, 2005

Share This Page