Migration assistant trouble

Discussion in 'Mac Basics and Help' started by traiecto, May 1, 2010.

  1. traiecto macrumors newbie

    traiecto

    Joined:
    Jan 11, 2006
    Location:
    barcelona
    #1
    I bought a MBP 13" (snow leopard). Didn't have cable to do Migration Assistant, so created an account and used the MBP for a bit to see if it worked fine.
    I got a cable (network), connected it directly between my iMac (Leopard updated), and chose to move my files and user (NOT apps).
    This morning I found a message "connection lost". Checked cables, tried again, same message.
    I chose "cancel".
    For the past 40 minutes, it seems to be stuck on "Cancelling migration. Less than a minute" in my MBP, and still showing "Transferring your system configuration, less than a minute" in the iMac.

    Questions:
    - What is the mac doing? Erasing all copied files?
    - Is it normal to take long? How long can I expect it to be in this state?
    - What do I do? Wait or restart MBP with power button?
    - What do I do AFTER cancelling? Read in this forum that some people recommend clean install, reinstalling apps, copying doc manually to get the best performance (I do have years of junk in my iMac, which is product of a migration from my previous computer)

    Thanks for you help!!! :)
     
  2. gpudplace macrumors newbie

    Joined:
    Sep 15, 2010
    #2
    Same for me !

    I have the exact same problem !!! It took three hours for a ibook g4 transfer to my new MBP 13" and when it got to "less than a minute" a message popped up that said "other mac not responding". I didn't touch anything. I tryed a few things that didn't work so I cancelled the transfer. And now it's stuck (since at least an hour, probably more). Seems like it's deleting everything already transfered. So I hope it's not gonna take more than it took to get there (3 hours). I'm going to leave it for the night and hope it's gonna be all over tomorow. If I have to start over, I think I'm going to forget about tranfering the apps. I'll install what I really need myself !!!

    What did you do ?
     
  3. gpudplace macrumors newbie

    Joined:
    Sep 15, 2010
    #3
    It's been all night and it's still stuck !!!! I don't know what to do !! I don't wan't to reboot and screw it all up. It's brand new !!!

    Help please !!!
     

Share This Page