Migration Assistant via WiFi stuck at "About a minute remaining" for 24 hours

Discussion in 'MacBook' started by macbook123, May 17, 2015.

  1. macbook123 macrumors 68000

    Joined:
    Feb 11, 2006
    #1
    Title says it all. This limitation of ports is really the Achilles heel of this laptop. Apple should have *thought* about practicality before releasing it.

    What should I do? Is there a way to abort it without having to do the whole migration again from the beginning? Can I just see which files it is currently migrating and interrupt and move them over layer?
     
  2. Jefe's MacAir macrumors 6502

    Joined:
    Nov 21, 2010
    #2
    I had the same issue. It would never finish. I tried several times.

    I ended up doing 1 transfer at a time. Two worked quickly and data and files would never finish. Most of my files were iCloud shared and I manually transferred what files I could find.

    Like you, I was not happy. Not because of lack of ports but because it just didn't work and there were no solutions offered nor could I find any on the internets.

    When I migrated my wife's computer to her new one, my old one, it worked flawlessly. And only took about 5 hours.
     
  3. Dayv macrumors 6502

    Joined:
    Aug 18, 2009
    #3
    There's a serious problem in Migration Assistant. Too many people run into this behavior.

    I had it repeatedly as well, so I ended up using cloud services and a shared drive to transfer onto a fresh install instead.
     
  4. greenbee macrumors newbie

    Joined:
    May 6, 2015
    #4
    Mine did the same thing, so I quit it. I took out my old external hard drive, backed up my very old mac then looked around for cables. I tried setting it as a target disk, but that didn't work. I found a very old canon camera cable that looked like it would plug into a port on my firewire HD. It did, i plugged it into the usb adapter and ran migration a second time, deleted the old migration and it transferred everything seamless in an hour.
     
  5. thedeske macrumors 6502a

    Joined:
    Feb 17, 2013
    #5
    any of you try setting up offline - WiFi off?
     
  6. MyopicPaideia macrumors 68000

    MyopicPaideia

    Joined:
    Mar 19, 2011
    Location:
    Trollhättan, Sweden
    #6
    Same thing happened to me except I got a black/blank screen on boot, no chime or anything. Luckily reseting the SMC and PRAM got me up and running, the migration apparently worked and completed even though it was telling me it had one minute to go overnight.

    Anyway...its really migration assistant that sucks, wired or wireless. Have had problems with it over Ethernet cable as well.
     

Share This Page