Migration Assistant will not recognize old computer

Discussion in 'macOS' started by ianboon, Apr 24, 2009.

  1. ianboon macrumors newbie

    Sep 15, 2008
    I have recently purchased a 24" intel iMac (latest revision) running Mac OSX 10.5.6. I tried to transfer the user account from an older computer upon initial startup using the built-in migration feature, but it failed and reported that "there are no versions of mac os x available on your old mac," which is obviously not the case, as I am trying to transfer from an old white PowerPC iMac (with the hemisphere swivel base) running Mac OSX 10.4.11. All the correct procedures were followed using a firewire 400 to 800 cable.

    I then found somewhere that it is wise to try to create an account on the new computer and then try to use migration assistant to transfer the account. I tried this several times, and every time the new computer did not recognize the older mac, and just left it searching (all the correct procedures, such as holding down the T key during restart on the old computer, were followed. The old computer has the firewire symbol floating around on the screen as it should).

    I also tried the network option, where the new computer gives a number to type into the old computer, thereby linking the computers. This also was unsuccessful and just reported that a network error occurred.

    On one of my latest firewire attempts I was given a message on the new computer that stated "Your old mac might not be able to connect to this one using Firewire" What???

    Does this mean I'm screwed? How do I transfer my old account to my new computer? Please let me know if you need additional information on the situation. All suggestions are appreciated.
  2. ianboon thread starter macrumors newbie

    Sep 15, 2008
  3. BobZune macrumors 6502a

    Oct 26, 2007
  4. ianboon thread starter macrumors newbie

    Sep 15, 2008
    So I tried just mounting the hard drive using firewire outside of the migration assistant, got the image on the desktop, and then attempted to use migration assistant. The transfer worked fine this time since the drive was already recognized. So I guess this problem won't occur if you mount the drive before attempting to open migration assistant, because it sure doesn't recognize it in there. Thank you for your help. Problem solved.

Share This Page