Migration Assistant Won't Work Between PB & MBP

Discussion in 'MacBook Pro' started by havenhamilton, Oct 20, 2008.

  1. havenhamilton macrumors 6502

    Joined:
    Mar 1, 2005
    #1
    I'm trying to use Migration Assistant to get my files from my powerpc powerbook to my new macbook pro. i've tried using ethernet and wireless but neither work. I've installed both updates. When I try the mbp gets stuck on "Preparing Info" and then my pb goes back to where i have to enter the passcode, it then says its looking for the computer again. Any ideas? Also I see the option of firewire and network but not ethernet.
     
  2. spgiva macrumors regular

    spgiva

    Joined:
    Feb 2, 2008
    Location:
    Philadelphia, PA
    #2
    1. I have only ever used the migration assistant with a firewire cable, never an ethernet cable. I am not sure if the migration assistant works with an ethernet connection.

    2. You say you have to enter a passcode on your PB? You are starting your powerbook up in firewire target disk mode yes? You start it up holding down the "T" key. I have never had to enter a passcode when starting up my computer in target disk mode.

    Those are my only thought
    -spg
     
  3. kyleaa macrumors regular

    Joined:
    Jun 20, 2006
    #3
    Did you run the Migration Assistant update on both machines? Go to Migration Assistant -> About Migration Assistant on both and make sure it is version 1.2.3. This version is required to do the ethernet transfer.

    I just did a transfer over ethernet that worked fine, but it was stuck on the preparing info page for a LONG time. I feel like it took less time to do the transition than it did to 'prepare info'.
     

Share This Page