Migration Issues

Discussion in 'MacBook Pro' started by Hrothgar, Dec 29, 2011.

  1. Hrothgar macrumors 6502

    Joined:
    Mar 11, 2009
    Location:
    New York
    #1
    I recently received a new MBP. I connected an ethernet cable and successfully ran migration assistant. It seems that all of the applications from my old computer are on the new one, but perhaps not all of the data. Here are some issues I notice:

    1. None of my photos seems to have come over (except photo stream).
    2. When I open VM Fusion, my virtual machine is not there.
    3. iTunes is empty, but it's not letting me authorize because it says I've already authorized 5 computers. Do I need to fix the authorization before I can get the music on my new computer?

    Thanks.
     
  2. wmmf macrumors member

    Joined:
    Jun 16, 2010
    #2
    Hi, I just did the same thing myself a few days ago from a white MB to an MBP. After not really seeing any personalized data appear after finishing Migration Assistant, some Google searching directed me to log out of the current account and log in under the new admin account set up during the migration (or maybe vice-versa). Since you can't have identical primary user names for the source and target machines (don't know why), you probably had to make up a new one during the migration. So I just logged out of the account I was in, logged into the other admin account, and voilá, everything was there: photos, music, bookmarks, etc. Then I just deleted the former Admin account.
    This may not be the answer for you, but give it a try first. Good luck.
     
  3. Hrothgar thread starter macrumors 6502

    Joined:
    Mar 11, 2009
    Location:
    New York

Share This Page