Migration PB to MBP on SL, can't do target mode

Discussion in 'Mac Basics and Help' started by ruggerjvd, Sep 4, 2009.

  1. ruggerjvd macrumors newbie

    Joined:
    Sep 11, 2007
    #1
    THis is getting more and more frustrating. Migration assistant supposed to make things easy as pie, right?

    First off, for some reason, I can't do it over my wireless network. The directions in SL say "turn on Assistant in the mac transferring from, and select transfer to", except this is not an option in hte dialog box. I know the two computers see each other because they show up as logged in to each other.

    Then I tried firewire transfer. That too does not work, because in target mode,the PB only shows up as the TTP eDrive on the MBP, I can't see the PB HDD. Pretty much at wit's end.

    ANy ideas?

    thanks
     
  2. flatfoot macrumors 65816

    Joined:
    Aug 11, 2009
    #2
    I wouldn't do that over a wireless network anyway. Way too slow, takes ages!

    How bout unpluggind the eDrive from the Mac and try target mode again?
    Or use an ethernet cable...?
     
  3. ruggerjvd thread starter macrumors newbie

    Joined:
    Sep 11, 2007
    #3
    Hi, thanks for the reply.

    The eDrive is a virtual disk created by TTP, that mounts briefly at startup then unmounts. This protects its contents from being corrupted. In event of emergency, the idea is, during startup, hold the proper key combination (I forget what it is) and then select the eDrive which has a bare bones version of OSX and TTP on it, then go in to the repair utilities of TTP. It works well, and has saved me a few times, worth the cost, BTW.

    A long way of saying I don't know how I can prevent the eDrive from mounting in target mode.

    Oddly enough, when I do target mode on the laptop, and firewire it to my desktop MDD.10.2.8, it works fine something in SL or the intel architecture that causes it to go squirrely I guess. So much for backwards compatibility.
     

Share This Page