migration problem

Discussion in 'Mac Basics and Help' started by richeese@mac.co, Aug 21, 2007.

  1. richeese@mac.co macrumors newbie

    Joined:
    Aug 21, 2007
    #1
    I had a new 160 GB hard drive installed in my powerbook 15" alum 1.67 GHz powerbook G4. I erased the hard drive that was installed in the powerbook with disk utility to make sure it was clean and installed a fresh version of OS 10.4 on it and started it up.

    I have a clone of the original Hard drive on an external fire wire and I had the old hard drive put into a USB 2.0 external box. I also have a clone of the powerbooks old hard drive on a 60GB partition on my desktop hard drive.

    My problem is the external firewire and usb drives will not mount on the powerbook now. The external firewire mounts onto the desktop fine, and I can actually access it and mount it on my powerbook via my ethernet network. I can do the same with the original drive in the usb box but can not hook any of them up directly to the powerbook. I tried starting the powerbook up in target disk mode but the desktop would not recognize it.

    Can I try to clone the external firewire to the powerbook, via the ethernet network? It seems to me that you can not clone another hard drive to the computer you are actually using the initiate the clone or am I wrong?
     
  2. gameguy3001 macrumors member

    Joined:
    Feb 8, 2007
    Location:
    Saskatoon, SK
    #2
    You are correct. But what you can do is boot to the install disks or that other hard drive and do the clone from there. That will allow you to clone the information onto the computers hard drive.
     
  3. richeese@mac.co thread starter macrumors newbie

    Joined:
    Aug 21, 2007
    #3
    what to boot on

    Can I boot the the external firewire or usb drives via ethernet? I can boot to either directly since the powerbook will not recognize them. I tried forcing it to reboot to an external drive but it would not work for either the firewire or the usb (I restarted with option key pressed). Is there another way to force my powerbook to boot to one of these external devices? Like I mentioned the firewire has a bootable clone of the old drive, I know it works because I booted my wifes powerbook on it, and the old original drive from the powerbook is in the USB case. There just seems to be some problem with direct USB/firewire connectivity to the powerbook now for some reason. Maybe I should be looking for fixes to that problem first? USB does work though in general, I can hook up a mouse, etc.

    So booting on the install disks and then cloning through the ethernet network sounds like my only option until I get something directly connected to the powerbook?
     
  4. richeese@mac.co thread starter macrumors newbie

    Joined:
    Aug 21, 2007
    #4
    starting on OS disks

    I think there might be a problem with starting on the OS disks and then trying to clone accross my ethernet network. What do I use to clone the old drive to the new internal drive? Is there software in disk utility that will allow me to do this?

    I actually created the external firewire clone with Intego Personal Backup x4. The USB is the old drive so it wasn't "created", it should be as it was when it came out of the computer. So how do I clone whilst started up on the OS disks?
     

Share This Page