Migration Probs from iBook G4 to 24" iMac Refurb

Discussion in 'PowerPC Macs' started by zuskie, May 11, 2008.

  1. zuskie macrumors newbie

    May 1, 2008
    Just got my 24" 2.8 refurb on Friday. I have an iBook G4 with my old data that I'm trying to xfer to the iMac.

    FW cable...tried the Migration Asst and got to a point of "10 mins remaining" and it seemed to freeze up and make no more progress. The Apple support people said to kill Mig Asst and run it again...and it would either start over or pick up where it left off.

    Since then I've had a hard time properly getting the two to talk to one another. I've tried both Mig Asst and simply launching the iBook in Target Mode. I can see the iBook drive on my iMac, but can't read what's in it. When I try Mig Asst, it just says "preparing data for transfer" (or something like that) and basically hangs. If I try to navigate into the iBook HD thru Finder, it basically hangs and I end up having to force a shutdown and reboot everything.

    And if I try to launch other apps while Finder is trying to access the iBook HD, those apps hang as well. It basically seems to hose my entire system. However, if I don't actively click on the iBook drive (I just let the iMac recognize it, but I don't do anything with it), all my other apps are fine.

    I tried verify/repair permissions on both. The iMac was fine...the iBook needed some fixing, but it hasn't changed anything.

    The phone help people for Apple haven't been too useful. Thought I'd try the folks here. Otherwise I'll have to lug both machines into my local Apple store...which I'd rather avoid.


  2. benzslrpee macrumors 6502


    Jan 1, 2007
    which version of OS X are you running the iBook?

    if it makes you feel any better when i migrated the info MBP=>iMac it was stuck for 45 min at the "less than a minute remaining" prompt. i'd watch the progress bar advanced then mysteriously regress again :eek: all in all the whole process took me about 2 hours.
  3. zuskie thread starter macrumors newbie

    May 1, 2008

    I've messed around a bit more with just using Target Mode. I can typically reboot both machines....mount the iBook...drag over a few things to copy...and it will get part way through xfering the data before it freezes up and I have to manually shut off the iBook and start the process over.

    Still confused...
  4. agentphish macrumors 65816


    Sep 7, 2004
    Might sound dumb, but try a different FW cable.

    Similar happened to my boss. His cable was no good.
  5. zuskie thread starter macrumors newbie

    May 1, 2008
    Well...just took it to the Apple store and they've concluded that both the FW ports in the iMac are hosed up. They used different cables, connected to different computers, etc...and one way or another (either the iBook in Target mode or the iMac in target mode) one of the machines would end up hanging.

    So I have to send my new toy back to Apple and wait for a new one. Bummer.

    Thanks for the suggestions though.

Share This Page